Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Harley Quin

Pages: 1 2 [3] 4 5 ... 8
31
General Support / Re: Long urls
« on: December 07, 2017, 02:10:29 pm »
That is great! However, I have just made a sample post and it didn't work.  :-\  Do I have to go into settings to enable it? I've had a look but can't find it if this is so.

32
General Support / Re: Long urls
« on: December 06, 2017, 09:50:28 am »
Even setting the layout at 100% doesn't fix the problem as this link shows. I am sure there should be a setting somewhere to be able to 'shorten' lengthy urls. I thought I had found it in settings when I saw this (Admin>Forum>Posts and Topics):


Break up words with more letters than


Sadly, it doesn't break up a url, as I set it to 40 but it made no difference.


33
Bugs / Re: Pictures Not Working
« on: December 02, 2017, 09:01:00 am »
Thanks so much. All working now.  :)

34
Bugs / Re: Pictures Not Working
« on: November 30, 2017, 10:33:43 am »

Here is one of my photos, uploaded via tinypic


Edit: When I click on Modify, the coding has disappeared, leaving a gap. This is the coding, although I have used round brackets so that you can see the coding:


(img)http://i64.tinypic.com/ibb67c.jpg(/IMG)


It does work on a phpBB forum I post on, so it wouldn't seem to be a tinypic issue. As I said above, other sites, such as yoursmiles.org,  don't work either. This has only happened in the last couple of weeks or so.



35
Bugs / Re: Pictures Not Working
« on: November 29, 2017, 04:01:21 pm »
We can no longer display pictures from tinypic and smilies from yoursmilies.org, either. Using an https link doesn't make any difference.





I have added an image link in this post, but nothing shows at all. If you click on Quote, you will see the coding used.


Edit: I see you can't see the coding, there is just a gap!

36
Bugs / Re: Pictures Not Working
« on: November 29, 2017, 04:00:39 pm »
We can no longer display pictures from tinypic and smilies from yoursmilies.org, either. Using an https link doesn't make any difference.





I have added an image link in this post, but nothing shows at all. If you click on Quote, you will see the coding used.

37
General Support / Re: Long urls
« on: November 27, 2017, 10:14:57 am »
Even at the full width layout setting, a very long url stretches the page, adding a scroll bar to enable you to see the full width. It would be good if long urls could be automatically shortened to fit the page.. Although the illustration below is small, it will be a bit clearer if you click on it.



38
General Support / Re: Long urls
« on: November 24, 2017, 09:31:10 am »
On phpBB forums, a long url is condensed. For example, posting this long url link


https://www.amazon.co.uk/gp/product/B01EALIXB2/ref=s9_acsd_hps_bw_c_x_1_w?pf_rd_m=A3P5ROKL5A1OLE&pf_rd_s=merchandised-search-2&pf_rd_r=GQEB81B54ZKME5RTZNQM&pf_rd_r=GQEB81B54ZKME5RTZNQM&pf_rd_t=101&pf_rd_p=a787de07-a12c-4b73-abcb-e8b09a3fa246&pf_rd_p=a787de07-a12c-4b73-abcb-e8b09a3fa246&pf_rd_i=11180296031


appears on the forum post as


https://www.amazon.co.uk/gp/product/B01 ... 1180296031


Thereby not s t r e t c h i n g  the forum page if it is at, say, 70% width.


It would be nice if we had this feature (of course, we might and I haven't found it!)

39
General Support / Long urls
« on: November 22, 2017, 10:54:49 am »
Many forums automatically shorten a lengthy url. Is there a way we can? For example, I had my forum set at 70% width, but when someone posts a lengthy url, it stretches the posts out wide. I have reverted to 100% width which has stopped this happening, as obviously the page is at full stretch already. I have suggested that people either embed the url or use tinyurl - but they don't! Any suggestions/help would be appreciated.

40
General Support / Re: Credit not activated
« on: November 14, 2017, 10:44:17 pm »
Thanks for that. yes, it does seem odd.

41
General Support / Re: Credit not activated
« on: November 14, 2017, 10:01:56 am »
Can you confirm whether or not my add-free credits have been added, please? They should have been added on the 9th of November.

42
General Support / Attachment capacity
« on: October 22, 2017, 10:36:27 am »
Am I right in thinking that it is only avatars and photos uploaded via the attachment facility that add to the space available? If a photo is uploaded to a post by, say, tinypic, then that doesn't take up any forum space.

43
General Support / Re: Credit not activated
« on: October 15, 2017, 04:00:59 pm »
Thanks!  :)

44
General Support / Re: Credit not activated
« on: October 15, 2017, 11:58:34 am »
My credits still haven't been added.  :'(

45
General Support / Re: Credit not activated
« on: October 11, 2017, 04:38:26 pm »
Could you please do the necessary and add October's add-free credits to my forum, please?

Pages: 1 2 [3] 4 5 ... 8