Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CB

Pages: [1] 2 3 ... 17
1
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 09:42:00 pm »
I've rebooted multiple times since the forum came back online. That doesn't solve it.

2
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 08:38:24 pm »
I unblocked all of those as a test. Still same issue. This only started happening once the site went down for a couple of days regarding your server issue. Any other site I visit, be it on Chrome or Firefox, no issues at all.

3
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 08:21:22 pm »
At the moment, Chrome. But I've also tested on Firefox and get the same issues.

4
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 08:19:55 pm »
I don't get the same problems here when it comes to creating threads or pages loading.

5
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 08:18:42 pm »



This is what the page looks like when it doesn't load.

6
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 08:13:12 pm »
You've been approved. Sent email. Try again. Thanks.

7
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 07:36:38 pm »
Main page loads 1 out of 5. Have to refresh. Try creating a new thread on your end and you'll see that it doesn't load enough to even give me the post buttons.

8
General Support / Re: Pages Don't Load Properly
« on: January 28, 2016, 07:04:07 pm »
Any updates on this problem? Still an issue with my forum.

9
General Support / Re: Pages Don't Load Properly
« on: January 26, 2016, 04:59:30 pm »
Still running into the same problems. Also problematic is that I can't create any new topics either. If I click on New Topic or New Poll, the page will load only to the Text Box where I can type whatever I want, but because the page doesn't load completely, it leaves out the ability to click on the 'Post' button. Refreshing does not fix this particular problem.

10
General Support / Pages Don't Load Properly
« on: January 26, 2016, 02:19:47 pm »
Since the outage, or more to the point, since the return of my forum coming back online, everything is not as it once was. My pages, does not load properly. They don't load completely in full. Loads maybe 1 out of 5 times. The other 4 times I have to constantly hit the refresh button to get it to load in full. Please look into this. Thanks

11
Create A Forum Discussion / Re: forum down AGAIN
« on: January 24, 2016, 07:29:30 am »
Sooner than you think. My forum is back to the way it was always meant to be! THANKS!!

12
Create A Forum Discussion / Re: forum down AGAIN
« on: January 24, 2016, 12:00:10 am »
My forum was down for 2 days, along with every one else. Finally able to log in, but to my horror, whatever problem happened with the servers of whatever it is, it reset everything back to original template. Everything is gone. All the customs I made...gone. Anyone else having the same issues?

13
General Support / Re: Server Error
« on: January 13, 2016, 06:07:57 pm »
Thanks. Was it anything on my end that was causing this?

14
General Support / Re: Server Error
« on: January 13, 2016, 06:06:23 pm »
It's in my signature. PennyCan.

15
General Support / Server Error
« on: January 13, 2016, 05:16:05 pm »
Hello, my Forum does not load anymore since your maintenance update. My page times out with a Server Error message. It's been like this for the last 10 hours. Please advised. Thanks.

Pages: [1] 2 3 ... 17