Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - daddyal84

Pages: [1] 2
1
General Support / Re: Image attachment rotation
« on: February 27, 2018, 05:24:08 pm »
Ok, many thanks for feeding back.

Agree it would be a good feature request.

2
General Support / Image attachment rotation
« on: February 27, 2018, 08:42:26 am »
Hi everyone

Recently I have noticed on my forum when images are attached to posts, whilst they are orientated correctly on the source, when uploaded to a post they orientation of the image changes so itís on its side.

Can anyone assist, I assume this is a setting issue?

Thanks

3
Bugs / Re: Paid Subscriptions - The member could not be found
« on: December 21, 2017, 12:33:09 pm »
Hi

Thanks for looking into the issue.

The user has changed to Mr P and the subscription has now been activated.

Thanks again for your support

5
Bugs / Paid Subscriptions - The member could not be found
« on: December 17, 2017, 10:48:13 am »
Hi

I am trying to manually add a User to the paid Subscription list.

I can find the user when i start to type the username, and select.

However when I click Save it throws an error message - The member entered could not be found.

This particular user is #2 in my member list.

I have had no problem manually adding other users.



Please can you help?

6
General Support / Re: Remove Parked Domain
« on: October 16, 2017, 01:09:48 pm »
Thanks Admin



7
General Support / Remove Parked Domain
« on: October 16, 2017, 09:07:23 am »
Hi

I have a parked domain on my forum http://reelfruits.createaforum.com.

Please can you remove the parked domain which is currently http://www.Classicreels.co.uk

Many thanks


8
Style Support / Re: Style sheet not loading for some users
« on: March 02, 2017, 06:48:31 pm »
Appears to have been resolved.

Thanks again for your quick reaction and resolution

Al

9
Style Support / Re: Style sheet not loading for some users
« on: March 02, 2017, 06:02:58 pm »
Thank you, I've posted out to the forum, will let you know the feedback


11
Style Support / Style sheet not loading for some users
« on: March 02, 2017, 05:16:00 pm »
Hi

A couple of my forum members have commented that the forum design has changed from Black to White.

The screen shot attached suggests the page is not loading correctly, however the forum is loading fine for me.

Can you please offer any support on the reason for this, and how to resolve?

Many thanks

12
General Support / Re: Problem Loading Page - Server not found
« on: March 02, 2016, 08:29:05 pm »
Thanks, will give that a try and report back.


13
General Support / Problem Loading Page - Server not found
« on: March 02, 2016, 07:38:03 pm »
Hi

Today my forum appears to have gone down, When trying to access it comes back with an error

The forum is http://reelfruits.createaforum.com/

It does have a domain name link : http://classicreels.co.uk

Neither route allow access to the forum

Please help

Thanks

14
General Support / Re: Download attachement problem
« on: October 14, 2014, 05:50:33 pm »
Thanks Admin

Problem resolved.

Excellent response as always

Al

15
General Support / Download attachement problem
« on: October 13, 2014, 10:47:08 am »
Hi Support

Having an issue on my forum downloading/opening attachments people have posted.

Times out with an error

http://reelfruits.createaforum.com/index.php?action=dlattach;topic=1010.0;attach=3481

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@smfforfree.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.


Please can you help?


Pages: [1] 2