Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Beowolff29

Pages: [1]
1
Thank you!

Beo

2
General Support / Suddenly EVERY post on forum centered (happened today)
« on: January 05, 2020, 11:30:06 pm »
Hello.  For some odd reason suddenly 'out of the blue' every single post/topic/even heads and such on my forum is CENTERED.

Now that's okay for some were likely already centered individually by their poster... but on MOST of the topics/post ---this strange auto centering is both confusing and clashes (it's always been an individual controlled selection before) with many topics and posts where one doesn't want or need centering.

I cannot for the life of me think of anything that 'I' did to cause this as I haven't directly fooled around with any of the settings in the Admin section except the 'create a new board' section and I've LOOKED everywhere in the admin section for an auto centering feature/control and not seen anything I can do to fix this.  I even ran a maint tool to see if the board was messed up but it came back with a GOOD report...no errors.

Can you please help me with this?

Beowolff

3
General Support / Re: my new forum turned into blue hell
« on: January 26, 2019, 06:44:48 pm »
Appreciate that... I really hate to put more time into the forum until I can lick this problem...

Hopefully there's a simple solution or quick and easy fix.

S!

Beo

4
General Support / Re: my new forum turned into blue hell
« on: January 26, 2019, 02:26:40 pm »
yes.. the BBCode buttons are visible, and the smileys are too...  but simply they don't seem to be activated... even though they are definitely turned on inside my controls.

I click them with a mouse and 'nothing' happens.  If I highlight a sentence then try to make it bold or change it's color or make it big ...or add a smiley....  NOTHING.  It's crazy.

I use Microsoft Edge... which is likely to be the most used browser from the people my site is intended for (I'm still building it and haven't advertised it yet to the open public.)

https://www.facebook.com/CowboyandWesternSongs/photos/a.1451653855096062/2227102307551209/?type=3&theater

This is from my face book page...hope you can see it.

This is a very troublesome problem...and really if my 'soon to be' site members can't access the smileys and BBCode it's going to be a deal breaker for them (and the popularity of my site.)  Very concerned.

5
General Support / Re: my new forum turned into blue hell
« on: January 26, 2019, 05:47:49 am »
Click on the menu and choose full site instead of mobile view. It should be in the menu icon top of screen.

Thanks for the quick reply... I did try that and nothing happened.  But it was in my Theme settings somewhere, upon fiddling there, SUDDENLY everything was normal again.  (and again I have no idea what I did...lol)  Maybe I won't fiddle there anymore.

I am having some odd problems though with a few other things.  For instance, at my site and "HERE in this forum," I cannot get ANY of the BBCodes to work.  Nor Smileys.  If I click on a Smiley nothing happens.  (even here.)  And when I try to underline or make a line of text bold with the BBCode boxes nothing happens there either.  it's as if I wasn't doing anything when I obviously am clicking them...it's like they're just dead.

Both Smileys and the BBCode boxes are checked in my admin console... so what could be up?  And besides... they're not working HERE in this forum either and surely you guys have them turned on here.  I can't figure it.

I'd put a frownie face up here...but I can't.  G'ah!

6
General Support / my new forum turned into blue hell
« on: January 26, 2019, 04:11:01 am »
was working on my forum in admin when suddenly 'this' happened.

https://i.postimg.cc/RZxY5wCF/Untitled.png

I have no idea what I did ...if anything.  So have no clue how to fix it.  No matter what I try, it won't go back to my old forum look.

Can I get specific help on this?

Pages: [1]