Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LuckVintage

Pages: [1]
1
General Support / Re: Email System
« on: November 22, 2017, 11:03:48 pm »
Just emailed the people. He's using Gmail, and another is using Outlook.


I am using my custom email client and it even goes into my Spam!

2
General Support / Re: Email System
« on: November 22, 2017, 09:02:02 pm »
They are coming from noreply@createaforum.com but they keep going into spam for all my members

3
General Support / Email System
« on: November 22, 2017, 08:38:06 pm »
Hi,


Is it possible to set the emails to come through to my domains email address instead of the createaforum one?


My Forum members are complaining that they can't activate their accounts because the emails go into spam.


Many thanks.

4
Advertise your forum / LuckVintage Forum - Support, fun, games and MORE!
« on: November 20, 2017, 04:09:21 pm »
Hello, everyone.


My forum is no ordinary forum! There are lots of different 'unusual' topics to pick from!


Come and join the community - I'm giving away a free Hero rank to the first FIVE people who register to the forum within the next 24 hours!


Good Luck! https://forum.luckvintage.net/

5
General Support / Re: Help! SSL Issues!
« on: November 19, 2017, 03:43:48 pm »
Well, could you change the Certificate? I can PM you my details.

6
General Support / Re: Help! SSL Issues!
« on: November 19, 2017, 09:31:42 am »
Hi there,


It still is not working. In order for it to work, I think you need to completely get rid of the HTTPS on the sub-domain (https://luckvintage.createaforum.com/)


If you can't do this, would it be possible to change the certificate instead? I can Private Message you my SSL Certificate Details.


Thank you in advance.

7
General Support / Help! SSL Issues!
« on: November 18, 2017, 08:28:31 pm »
Hi there,


Is there any way that you could disable SSL for the default forum URL (https://luckvintage.createaforum.com/)


I have set up the domain with my website (luckvintage.net) and set it up so you can access the forum VIA https://forum.luckvintage.net. As I already have an SSL Certificate with Cloudflare, it is interfering with the certificate that it already there and saying that it the certificate is coming from createaforum.com and not luckvintage.net and attackers could be trying to trick me.


If you could disable the SSL for my subdomain (luckvintage.createaforum.com) then my SSL should work fine.


Thank you in advance, Andrew.

Pages: [1]