Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jcrossas

Pages: [1] 2
1
General Support / Re: Help on some settings
« on: February 13, 2017, 09:25:48 am »
I need the profiles to show the registration date in topics (similar do the Location).

2
General Support / Re: Help on some settings
« on: February 12, 2017, 06:06:22 pm »
Thanks

What about tapatalk issues?

Any chance of adding the registration date to the fields? Since almost all the forums have it.

3
General Support / Re: Help on some settings
« on: February 12, 2017, 02:46:37 pm »
Location is not working also. Please see attachments. Location field is ON but the profiles doesn't show it in topics.

4
General Support / Re: Help on some settings
« on: February 12, 2017, 02:20:12 pm »
Yes, we are seeing this in app. Only when going into the new posts sections. See attach pls.

5
General Support / Re: Help on some settings
« on: February 11, 2017, 05:06:34 pm »

We are having encoding issues on Tapatalk. See attachment.

I'm wondering if this is related with the encoding on the database or the charset used on the forum (<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">). Can you help us with this please?

6
General Support / Re: Help on some settings
« on: February 10, 2017, 03:21:28 pm »
And is there any chance of add it? (the registration date?)

About the Location I added my location to the profile settings and doesn't show anything on topics..

Kind regards

7
General Support / Re: Help on some settings
« on: February 10, 2017, 10:52:14 am »
On the Standard Profile Fields it doesn't have the registration date, so I believe I need to create a New Field
on Custom Profile Fields.

Inside Custom Profile Fields it doesn't have nothing about registration date so what should I do there?

Plus, I made "active" the location but it still doesn't show location on profiles.

Thanks

8
General Support / Re: Help on some settings
« on: February 10, 2017, 01:36:43 am »
Any idea what should I write? :/

9
General Support / Re: Help on some settings
« on: February 09, 2017, 04:11:39 pm »
1.  Not at the moment

2. No tapatalk would have to add it.

3. No way to do it that is built in. Some people have used some custom javascript/jquery codes.

4. Use Custom Profiles turn on under Core Features then under edit features and options set it up.


On point 4. it's supposed to be here:
Administration Center » Features and Options » Profile Fields ?

10
General Support / Re: Help on some settings
« on: February 09, 2017, 03:10:20 pm »
Thank you very much for your help!

Btw, and sorry to bother again, I have some more basic questions.

1) Since I have the portuguese language on the forum, is it possible to make those buttons portuguese?
(Like = Gosto , Dislike = Não Gosto , Undo Rating = Anular Classificação , View List = Ver Lista)

2) Is it possible to make it work on tapatalk? (the like/dislike feature)

3) How can I change the members name colour on the topics? (not on the online members list)

4) How to add registration date to the members profile in topics?

Thank you.

(Awsome customer care so far!)

11
General Support / Re: Help on some settings
« on: February 08, 2017, 07:50:30 pm »

12
General Support / Re: Help on some settings
« on: February 08, 2017, 06:24:16 pm »
Ok let me know the price and how's gonna be please ;)

13
General Support / Re: Help on some settings
« on: February 08, 2017, 04:28:09 pm »
Would be harder for me to do. I use one set of reactions for all forums.


Would you consider a paied addon for that?


Thanks

14
General Support / Re: Help on some settings
« on: February 08, 2017, 11:11:13 am »
Thanks!!

I just need the "Like/dislike" buttons to get my forum going at 100%. So basically I want to hidden all the other options (agree / disagree and so on).

Is there any chance?

Thank you once again!


15
General Support / Re: Help on some settings
« on: February 07, 2017, 05:16:47 pm »
Yes, done. I found out that the problem was with the post counted members.


Messages are OK too.


If you could check that quick reply feature that would be great


Thanks once again !

Pages: [1] 2