Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SadNesS

Pages: [1] 2 3
1
General Support / Cancel and Reactivate Plans
« on: June 23, 2018, 02:33:43 pm »

I ordered the "Classified System" ($ 5.00) from you some time ago. Some time later then the "Ultimate Plan" ($ 19.95). In this, however, the "Classified System" is integrated.
How can I cancel the Classified System?


And with the "Ultimate Plan" there were problems with my credit card. How can I reactivate this? Do I have to order it again?


Best Regards

2
Style Support / Re: Poster color
« on: April 13, 2018, 06:07:54 pm »
Sorry for pushing my topic but does anyone know how to do that?

3
Style Support / Poster color
« on: April 10, 2018, 06:32:26 pm »
I would like to use the poster name in the color of the group color. Is that possible somehow?


4
General Support / Re: Classified Error
« on: March 22, 2018, 04:44:50 am »
Are you bidding on your own listing? If so I don't think you can do that.


I tested it again. And now with another account, not admin. If the buyer clicks on "Buy it now"
then he gets a notification that he has bought it but will not be redirected to paypal to pay it.
I as an admin then get a notification that someone wants to buy and must then accept him.
If i accept it, the whole thing is over. There is no more notification or information on how to
proceed. What do i have to adjust that the buyer comes directly to paypal or if i have accepted
him that the payment is made?

5
General Support / Re: Classified Error
« on: March 19, 2018, 04:12:19 pm »
As an admin or member?

Make sure you also set permissions for each membergorup under Admin -> Permissions then modify membergroup and setup the classifieds permissions.


As an admin! I've setted permissions in SMF Classifieds for admin but it don't works!

6
General Support / Classified Error
« on: March 19, 2018, 07:00:15 am »
I bought the classified addon a few days ago. Now i have finished everything but it is not possible to buy them!?
The following error message is displayed: You are not allowed to bid on this listing.

7
General Support / Re: lock topics?
« on: March 08, 2018, 05:32:48 am »

I managed to lock the one topic. For info: i have not changed anything in the admin area,
just tried several times a day to lock the topic. At some point it worked ...


But THIS one is persistent and can not be locked! I've really tried everything!
http://www.j4fclan.net/join-j4f/old-sof2-player-saying-hi/

8
General Support / Re: lock topics?
« on: March 06, 2018, 04:59:39 am »
There is another topic (in another section) where i can not do anything although i am admin!


Any solutions?

9
General Support / Re: lock topics?
« on: February 22, 2018, 06:04:59 pm »
No it's not

10
General Support / Re: lock topics?
« on: February 22, 2018, 06:00:57 pm »
I get this error message:

Warning: topic is currently/will be locked!
Only admins and moderators can reply.

11
General Support / lock topics?
« on: February 22, 2018, 05:59:23 pm »
Huh? I am admin in my forum but can not lock a certain topic in a board. Why?

12
General Support / Re: "My Messages"
« on: February 01, 2017, 07:46:45 pm »
Any solution for this bug?

13
General Support / Re: "My Messages"
« on: January 06, 2017, 06:42:08 pm »
I've uploaded a screenshot. This is one of many mail notification where i didn't received a message in forums.




I hope very much we find a solution!!

14
General Support / Re: "My Messages"
« on: January 05, 2017, 08:07:37 pm »
Sorry,


but it do not works! I do not get messages in the forum! I've tested it with other members and still we don't receive messages. Additionally if someone send me a message, i get the notification with the message details via email but i don't see who sent me that message!


I've tried to change the i-net provider for some days but still i don't receive messages.


Do you have a solution for it? Could you imagine why that happen except the sender issue?

15
General Support / "My Messages"
« on: December 24, 2016, 08:39:03 pm »
Hi,


in my forum, the private messages do not work properly. Sometimes i get some, sometimes not.
The email notification i get, but in the forum is nothing to see. And when i reply to a private message,
the answer is assigned to another private message.


Do you have a solution for it?


Btw, merry christmas :)

Pages: [1] 2 3