Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bomers

Pages: [1]
1
General Support / Re: ez portal
« on: March 10, 2016, 09:40:43 pm »
Hi I did enable the ezblocks etc. but it is not working. It puts the right column across the bottom and I have double checked it twice to make sure it states right column. and it has no left hand column either even though I have asked for it. I also checked my visibility and made sure I saved what I wanted. Can you take a look at it. thanks.

bomers
rrf.createaforum


2
General Support / ez portal
« on: March 09, 2016, 01:40:22 am »
I had my ez portal disconnected because it messed up my whole forum when I tried to put an image in. But I would like to get it back (ez portal) can you re install it for me. And one more ? can I put up a logo for our forum in the top header on the right hand side? If so, what would be the size restriction so it stays within the limits of the header area. Thanks.  :)

bomers

rrf.createaforum.com
shige1947@gmail.com

3
Hi I wasn't sure which support I should talk to so I am doing both. I was putting an image on my home page of the forum which has ez blocks. Got the image up and then the forum went crazy!!! the image has intergrated itself thoughout my whole forum. So please can you disable ezportal. I only put it on because some players where having trouble getting on the forum but the portal didn't make any difference and you turned off my antispam which worked. So if you can remove the portal I really would appreciate it. Thanks. and maybe you could tell me how to set up a general front page for my forum with an image and the registration feature. Thanks. bomers.

rrf.createaforum.com
HI Ezportal support disconnected it for me.

4
General Support / some members can not register on the forum ??
« on: February 28, 2016, 04:32:52 am »
This is what some unregistered members of my alliance are seeing when they attemp to register on the forum. http://rrf.createaforum.com/
 the page is blank except for this text in the top left corner: Contact support for help...#rrf.createaforum.com#

Hi I just started a forum up for a game that I play. I is just for our alliance members. Some of the members have been able to register and get
on but others can not even get to the registration page. I did put in an ezportal for any problems but that hasn't worked either. I am not a programmer so have no clue as to what the problem could be. I have asked about computer type Mac or pc but that doesn't seem to be the problem.
And the browsers are all varied. So it is hard to pin down what the problem could be. These players are spread across the globe. China, Europe, North and South America. I thought it might be country related but some of the players that are already registered are from those countries so that got rid of that idea. Can you please help me. Maybe there is something I haven't done in setting up the forum. The forum is rrf.createaforum.com. I am the administrator bomers (user name) email is shige1947@gmail.com all help welcome. Thanks.

Pages: [1]