Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gingerbreadexchange

Pages: [1] 2
1
General Support / Re: Revert Forum - Private Board
« on: November 30, 2018, 08:04:20 pm »
Thanks much for your quick response. Much appreciated!


You can catch the Holiday Gingerbread contest Sunday evenings for the next several weeks on Food Network.  ;)

2
General Support / Revert Forum - Private Board
« on: November 30, 2018, 03:30:15 am »
A while ago I paid the single fee for the Forum - Private Board.  Is it possible to revert back, and remove then Private Board upgrade?  Iím willing to on pay the $20 fee again.  Thanks.
Loreta
GingerbreadExchange

3
Ok.  Thanks so much.  I guess that explains that.  I'll stop looking for how to fix this. ;)


Appreciate the quick response.


Loreta

4
At one time I had the Portal Homepage turned on, and Guests could see some of the blocks (as designed and designated).


I then turned off Portal Homepage.


I have now turned Portal Homepage back on, and it works fine for those Registered... but Guests only see the log-on box, with the message "Only Registered Members are allowed to access this section.  Please login below or register account..."


I have searched all over, and I have changed permissions to allow Guests to see specific boxes.  To no avail.  What do I need to do so that Guests can see the Portal Homepage and the designated boxes?


My site is Gingerbreadexchange.com


Thanks.
Loreta


5
General Support / Re: Strange tabs when in the Gallery
« on: July 29, 2016, 02:46:25 pm »
Thank you so much!  You are awesome!  I appreciate the prompt response, as always!


Loreta

6
General Support / Re: Strange tabs when in the Gallery
« on: July 28, 2016, 07:08:07 pm »
Yes.  They do not show-up in any other area. Just when in Gallery.


Loreta


7
General Support / Re: Strange tabs when in the Gallery
« on: July 28, 2016, 07:01:08 pm »
Those menu-bar tabs are there every time I am in the Gallery area.


They have not been there before January 2016... and now they are there.  I just checked and they are still there.


I really don't want them there.  They are confusing, not related to my site at all.







Loreta




8
General Support / Strange tabs when in the Gallery
« on: July 28, 2016, 12:36:02 am »
When the Gallery link is clicked on my site (www.gingerbreadexchange.com) there are tabs that say Post-UTME, NAIJA News, RSS Feeds, Breaking News, Education, Free Browsing Cheats, Tutorials, Contact us, Announcement, VIP Members (100+ posts), and Advertise with us.


Where did these tabs come from and how do I remove them?


They all go to the same site:  http://www.earlyface.com .... which is not my site, and I did not add these tabs.


Thanks.
Loreta




9
General Support / Re: Pictures not showing
« on: July 23, 2016, 03:07:40 am »
Yes it was during that time. First week of January. I'll get to my computer and get some links.


Thanks! Loretta

10
General Support / Pictures not showing
« on: July 23, 2016, 02:37:16 am »
I recently had some credit card expiration issues and my account reverted from unlimited, back to normal, and I recently purchased the unlimited status.


I just recently fixed my domain name back to work with www.gingerbreadexchange.com.


Seems that a handful of photos that were the last photos to be uploaded by members (back in January) are showing a broken link instead of the picture.


Can this be fixed?  Or do I need to do something else to fix?


Thanks!


Loreta Wilson

11
General Support / Re: Problems logging in to site
« on: July 12, 2016, 05:11:14 pm »
Thank you!   :D


I will now follow the steps to work with my domain.


Much appreciated!


Loreta

12
General Support / Problems logging in to site
« on: July 12, 2016, 04:33:40 pm »
I'm hoping someone can please help me.  My credit card expired and so I lost the function of having an ad-free site, as well as a hic-up with my domain name (gingerbreadexchange.com) with my provider.


The credit card has been updated with my domain provider, but I cannot log in to my Create-a-forum site to update any information (GingerbreadExchange).  When I try to log in with my admin name, I receive the error that the site cannot be reached and that it took too long to load.


Can someone please help me?  I'm guessing my web-direct settings need to be updated or something, but I cannot log-in to do anything.  Thanks.


Loreta Wilson
gingerbreadexchange.com

13
Thank you for your prompt response.

14
On January 4, 2016 you charged my PayPal account $19.95 for Unlimited Ad Free Create A Forum.


Today, January 11, 2016, there are ads on my Create a Forum site.... GingerbreadExchange.


I signed up for this monthly $19.95 fee on September 4, 2014, and have been paying the monthly fee ever since.


Please remove the Advertisements from my Create A Forum site immediately.


Thanks.


Loreta Wilson
www.gingerbreadexchange.com

15
I don't know the size of file.  Would a large file cause this error?  I will mention this to the member.

Pages: [1] 2