Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gatekeeper

Pages: [1] 2
2
General Support / Re: domain and problem
« on: January 19, 2013, 11:52:22 pm »
I understand access to our  Data Base  might cost us but we need it . please can we have the details to contact

3
General Support / domain and problem
« on: January 19, 2013, 09:37:36 pm »
Ive just transferred the domain to another provider for www.christianfaithandfellowship.co.uk   ?


The new hosting changed the servers to point to their hosting !

After two days I realise what they have done and why the site is'nt coming up becasue the repointed the server

So my question is if we want to transfer the files to another host how can we do this ? how do we get access to the database ?

1.

Do we need to pay and who do we contact ?

2.

If not how can we repoint the domain back and what would the domain be pointed too  ?

Can you give us the nameservers ?

This is urgent

4
Create a Forum Codes and Support / integration
« on: January 14, 2013, 02:10:55 pm »
I need to integrate a bar with the site, so I have the url as

loginUrl:'http://www.christianfaithandfellowshipforum.co.uk/index.php?action=login',

But I need the re:

..............

 memberNick:'REPLACE WITH CONTEXT CODE TO GET MEMBER USER NAME',

 memberId:'REPLACE WITH CONTEXT CODE TO GET MEMBER ID',

 profileUrl:'REPLACE WITH MEMBER PROFILE URL',

 photoUrl:'REPLACE WITH MEMBER PHOTO URL'


I need  to pull in the correct values in the  PHP for those sections of the javascript SKYAUTH code

So what do I replace with ?

5
Bugs / Re: Home Portal
« on: January 12, 2013, 02:30:34 pm »
what if we parked a .net or . org  domain on their ?

Is the problem with a .co.uk domain ?

6
General Support / Re: chat
« on: January 06, 2013, 11:23:53 pm »
ok thanks, I,ll proceed with another avenue and if that doesn't work I,ll do as you suggest

thanks

7
Bugs / Re: Home Portal
« on: January 06, 2013, 11:21:56 pm »
well Ive tried  several times with the custom domain reverted back to the original and it seems to make no difference

If the index.html or domain is pointed to the homepage and that was the original Homepage then no matter how I try on my end to create a "homepage" it won't work

I imagine although I don't know that the domain is "parked" but not on a 301 redirect ?

8
General Support / chat
« on: January 06, 2013, 05:35:08 pm »
If we want to upload arrow chat to our forums at  http://www.christianfaithandfellowshipforum.co.uk/index.php

how do we go about it ?

Im a developer working for a client

And Im used to using joomla sites and my own hosting ? whereas with this setup I need to  upload to the package to the  server and  run the installer ?

9
Bugs / Re: Home Portal
« on: January 06, 2013, 12:29:59 am »
you see on the test site I setup here  http://christianfaithforums.createaforum.com/index.php , it says at the bottom of the page Powered by EzPortal

So if you go to our site at  http://www.christianfaithandfellowshipforum.co.uk/index.php

Which has the ezportal installed and setup for a center html  page on homepage and all settings as they should be

You will see  that there is no "forum" tab and no Powered by EzPortal

Link at the bottom of the site page
............

Now shall I go on posting on here until next Christmas  or will someone help me |?


10
Bugs / Re: Home Portal
« on: January 04, 2013, 10:53:33 am »
I,ll leave this then

thanks for all your help

11
Bugs / Re: Home Portal
« on: January 03, 2013, 02:53:30 pm »
O well , I can create pages using the portal

so the only option I can think of is to create a page and ask you to redirect the url to that page ?

12
Bugs / Re: Home Portal
« on: January 03, 2013, 12:47:49 am »

13
Bugs / Re: Home Portal
« on: January 03, 2013, 12:41:46 am »
yes thats what I thought of doing and just tried it, but alas its still the same

home and forum are both loading the forum and home is the only tab visible once going to the forum

14
Bugs / Re: Home Portal
« on: January 02, 2013, 03:17:49 pm »
I wondered if it might be the domain or redirect ? so that the "Home" points to the forums ?

could someone have a look for me ?as Ive been trying to get this homepage sorted for weeks and spent countles hours on it,

Do you want my login ?

15
Bugs / Re: Home Portal
« on: January 02, 2013, 02:29:14 am »
no well I turned it off because it is;nt seen by users,

 when I enable the homeportal  I can see both the "Home" and "forum" tabs while on the admin panel

If I click on "Home"  I get the forum board

and the tab at the top is "Home" as a user viewing and that is what users see
.............

If I go back to the admin panel I see both "Home" and "forum" again

So If I click on "Forum" it takes me to the "Forum board " again and the tab at the top is "Home"

It does'nt matter which tab I click on whether its "home" or "forum" it takes me the same forum page

and each time the tab being viewed via the forum is "Home"

.....................

Ive set the ex portal up on a test site and its working fine, only took me a few minutes

So its not anything to do with what Ive done

Pages: [1] 2