Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - yzafan

Pages: [1]
1
General Support / Re: Snippet
« on: January 30, 2013, 04:38:35 am »
Thanks, No big deal but this is weird as on a forum I am subscribed, also running SMF, here is the notification email :
Quote
A reply has been posted to a topic you are watching by xxx. View the reply at: xxx Unsubscribe to this topic by using this link: xx The text of the reply is shown below: xxxxx More replies may be posted, but you won't receive any more notifications until you read the topic. Regards, xxx

2
General Support / Snippet
« on: January 30, 2013, 03:13:58 am »
Hi,
Please how to have a snippet in the body of notification email that a topic has been updated?
Thanks!

3
General Support / Re: https and other questions
« on: January 13, 2013, 08:43:49 pm »
Thanks. Yes it was an old name. I don t understand how to do to get back the new name in the URL?
Thanks


PS and for my 2nd question?  :D

4
General Support / Re: https and other questions
« on: January 13, 2013, 08:25:58 pm »

Thanks...
In fact I have 2 remaining questions.
All my URL have

http://xxxxx.createaforum.com/test-test-(test)/subj1/
http://xxxxx.createaforum.com/test-test-(test)/subj2/
http://xxxxx.createaforum.com/test-test-(test)/subj3/

But this "test-test-(test)" appears nowhere in configuration. It is NOT a board name.

And second question : can I configure the forum in order notifications sent by email on updated topics contains a copy of the new post like : "The text of the reply is shown below:" ? How?

Thanks

PS no hurry !

5
General Support / Re: https and other questions
« on: January 13, 2013, 05:53:30 pm »
Thanks! About my last question, why is my board name xxx and yyy appears in the URL?
When I go to http://****.createaforum.com/index.php?action=admin;area=manageboards;sa=main;****=**** , I see NO reference to yyy, I see only xxx
Thanks for the rest, wow, how quick as usual....!!!!!!

6
General Support / https and other questions
« on: January 13, 2013, 05:45:02 pm »
Hi,
Please is it possible my forum to be secured by https? How?


Some other quick questions :
- how to enable that notifications sent by email include what was added in the thread?
- is it possible when users come from their iphone, ... they go to a mobile website, not the same as from computer?
- if a day I want to move hosting, can I export messages, settings? (or if I want to backup)
- I have only 1 board but many posts in it, why all are this kind of url :
http://xxxxx.createaforum.com/test-test-(test)/subj1/
http://xxxxx.createaforum.com/test-test-(test)/subj2/
http://xxxxx.createaforum.com/test-test-(test)/subj3/


(always "test=test-(test)" in the URL)


Thanks !!

7
General Support / Re: Quote problem
« on: December 10, 2012, 03:09:50 pm »
Trying. Thanks.
Support is amazing, thanks....

8
General Support / Quote problem
« on: December 10, 2012, 02:50:35 pm »
Hi,
One of my user has problem using "quote".
When he clicks it, he has "Loading..." bar at top of page.
He tried with 2 browsers.
Please can you help?
Thanks

9
General Support / Re: help! my friend cant regist by my forum
« on: November 28, 2012, 04:14:55 am »
Hi,
first, thanks for how fast you helped me.
Works now.
Thank you very much !! I really recommend this createaforum ! Thanks to the whole team.

10
Bugs / Re: Some countries can't register? :-(
« on: November 28, 2012, 03:58:29 am »
Hi,[/size]A friend with IP 220.255.2.XXX (in Singapore) has a "please contact forum owner" message.Seems he is considered as spammer.Please see attach.Please help me.Thanks

11
General Support / Re: help! my friend cant regist by my forum
« on: November 28, 2012, 03:57:29 am »
Hi,
A friend with IP 220.255.2.XXX (in Singapore) has a "please contact forum owner" message.

Seems he is considered as spammer.
Please see attach.
Please help me.

Thanks

Pages: [1]