Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - xclusive1

Pages: [1] 2
1
General Support / Re: Having problems getting into my forum
« on: October 03, 2016, 04:47:54 pm »
What do have to do to get to go to forum instead of go daddy when I put the url.
Thanks for submitting it.

2
General Support / Re: Having problems getting into my forum
« on: October 03, 2016, 02:48:58 pm »
I have it parked with godaddy but it won't let me change the name servers. It has like a default name server.

3
General Support / Re: Having problems getting into my forum
« on: October 03, 2016, 02:41:21 pm »
Please do that. I would appreciate it. I will also try contacting go daddy to see if it's something on their end. I have a bunch of info on there and a few members that I would hate to lose. Thanks.

Is there a way to get to it other than google or ect?

4
General Support / Re: Having problems getting into my forum
« on: October 03, 2016, 11:09:39 am »
It ranked before. Even before it ranked, I could still get to it. Now I can't even do that.
Is there any way to get to it on the back end? Is it still in the create a forum directory?

5
General Support / Re: Having problems getting into my forum
« on: October 03, 2016, 03:10:48 am »
It's like my forum doesn't exist anymore or was deleted

6
General Support / Re: Having problems getting into my forum
« on: October 03, 2016, 03:09:46 am »
www.xclusiveoutdoors.com.
Have it registered with go daddy.
I was ranked and everything. Use to be able to pull it up no matter what. Now it won't do anything

7
General Support / Having problems getting into my forum
« on: October 03, 2016, 02:11:39 am »
Can anyone help me with this. I'm having problems getting to my forum. You could search for it on google and it would come up. Now it acts like its a dead link. Please help

8
General Support / Re: Need help please
« on: May 01, 2013, 01:30:56 am »
I just got the ns2 running on the new ip and it is pulling up now. Didn't change ns1. Can this cause a problem. It definitely loads a whole lot faster.

9
General Support / Re: Need help please
« on: May 01, 2013, 01:26:05 am »
Both of the name servers get set to the same ip?

10
General Support / Re: Need help please
« on: May 01, 2013, 01:11:11 am »
I got it at go daddy. I tried to update it but I can't figure out how to get to the ip adress to change it.

11
General Support / Re: Need help please
« on: May 01, 2013, 01:06:09 am »
Thanks for the quick reply. How do I get that fixed?

12
General Support / Need help please
« on: April 30, 2013, 11:57:04 pm »
I can't access my forum. It keeps timing out. I didn't get a chance to update the IP address. With the new one. Is this the problem? Forum URL is www.xclusiveoutdoors.com. Any help with this is much appreciated.

13
I have a sponsor for my site and I want to give him free advertisement space on the site for is company banner to be placed but I have know idea where to begin and where to place the code. Can someone please help.

14
General Chat / Re: Looking for someone to help build the site
« on: September 15, 2012, 03:44:58 am »
Thanks exotic. I have got a lot of help from some of the members that I met on this forum. They are a great group and are A+ generous patient people. I really have no knowledge of building a forum and for them to help someone like me is really a stand up thing to do. The traffic was bought from one of create a forums recommendations. We are starting to make great contacts in the outdoor world now. One example is that the National Rifle Association found us on the web somehow and is now involved with us. They are a huge organization that fights for gun rights. I hope to keep going in that direction.
Xboi, thanks for the suggestions. I will try to get it done. I am a person that takes every suggestion serious and I am very appreciative for having it given to me. Thanks a bunch everyone.

15
Bugs / Re: Viewing users online not showing the whole topic
« on: September 13, 2012, 04:16:57 pm »
Problem resolved. Thanks.

Pages: [1] 2