News:

Create A Forum Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Justincase

Pages: [1] 2
1
General Support / Attachment size
« on: July 23, 2017, 12:35:05 pm »
For years I have been able to control the size of Attachments and KB size posted. Now all of a sudden it is stuck on 5120KB and wont let me set the setting smaller. Why?

2
General Support / Child of - Subforum
« on: April 18, 2016, 05:10:37 pm »
Why does the subforum boards have to have Child of - in front of each subforum board made before the name of the board? I wont use the subforums option due to this being placed in front of each sub board Child of - .

It shows this in every subforum

Child of - Parts
Child of -  Games

Rather it just show the subform names like this.

Parts
Games

3
General Support / ? New Related Topics System for all forums
« on: March 13, 2016, 09:05:01 pm »
You posted
 New Related Topics System for all forums  on: 56 minutes  ago We have added a related topics system to your forum which you can now enable.
What it does on the bottom after all posts in a topic the system will display topics that are related.

How to Setup and install Related Topics:

To use Go to Admin -> Related Topics
In settings tab choose
"Enable Related Topics " and then how many topics you want to enable then hit save.

Last Step Most Important - in the "Methods" tab on the bottom of the page in the "Indexes" click "Rebuild Indexes"


All I get under all 3 tabs is. =======   Database Error   You have error in your SQL syntax -- I will stop there it goes on for 3 paragraphs.

4
General Support / Ad Pro ?
« on: February 28, 2016, 02:08:36 pm »
I would like to see a website using this Ad Pro software.  Could someone using it show me their website?

Can you put in your own ads in place of the rotating ads that are force feed from here?



5
General Support / Spammer Big time
« on: February 18, 2016, 07:01:25 pm »
Delete this user and their posts http://www.chatguest.com/index.php?action=profile;u=6894

This person gudcard79 from vietam spammed my whole site last night.  Mod said site was un-useable.  Mods removed post. Today I removed them.   
Slowed the sight down big time.

Weird thing is some of my settings for board had been changed and I cant change back. ?  I am only 1 with admin to change things.

6
General Support / Tapatalk not working now
« on: February 08, 2016, 08:16:52 pm »
Since the last server move Tapatalk is not working for members?

7
General Support / notifications stopped working for some
« on: July 24, 2015, 05:37:52 pm »
2 of my mods have noticed the notifications have stopped working. We have been trying to figure it out on our own for a month or so now but give up. Tried everything.
Works fine for 2 of us but the other 2 dont get anything anymore.

Have tried resetting emails. Have tried changing their settings and then reset them.

Per 1 mod  I'm no longer getting notifications for PM's or replies in subscribed threads.  Just checked my settings and they're still set to instant notification via email.   Have been checking my spam box on my email server.  Not in there either. 

Only thing I have noticed is the 2 mods which used to get  notifications for years now, both have .net ending emails.   
 

8
General Support / Auto resizing attach pic space
« on: February 06, 2015, 08:50:06 pm »
Is the forum software here ever going to go auto resizing for pics like everywhere else?   Folks now days have these huge pic file sizes like 1MB etc and I put a limit on them as to not use up the attach space we have to pay for.

Most sites already take that 1MB pic and auto resize them down to 200-300KB. 

Will you ever get this installed for the attach pic space software here?

9
General Support / Blank white pages instead of post
« on: January 17, 2015, 07:29:57 pm »
When posting in thread. The 2nd page of post didnt show up and are just blank white pages.  I split the topic and tried to get the good post out to save but doing so lost all of those post in the new topic I split as a blank white page now.  Whats left of thread to see blank white.   http://chainsawrepair.createaforum.com/dolmar/re-help-identify-this-saw/

One of the mods thinks it has something to do with scripts. Me I am just  ???   As we lost some good info.

Also since yesterday when server was down it seems everything is sluggish and slow since, even here. Maybe this is all linked somehow?



10
General Support / Whats does attachment folder full mean
« on: August 26, 2014, 01:55:36 pm »
What does this mean?  I am not understanding the wording of this. 

I am guessing just like before I need to buy more attachment space? Just like the past few times over the years.


((The attachments folder at Chainsaw Repair is almost full. Please visit the forum to resolve this problem.
 
 Once the attachments folder reaches it's maximum permitted size users will not be able to continue to post attachments or upload custom avatars (If enabled).))

11
General Support / Karma not working right for half members
« on: August 04, 2014, 04:28:02 pm »
Half the members can not see under members names Karma or use the Karma feature on my site  or a friends site either. Seems to have been a glitch in it from the get go.

Karma: +66/-0
[applaud]  [smite]

Any ideas on getting  this working for the other 1000+ members?

12
General Support / error going to site?
« on: May 28, 2014, 04:59:02 pm »
This is what I get going to my site.

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND closed = 0 AND ignore_all = 0' at line 4

No site just the above.  ???

13
General Support / Most Recent Post list shown
« on: April 09, 2014, 06:44:10 pm »
Back when I started the site I clicked show the most recent post in the info center. Picked the number of post to be 6.

 Well now I am trying to figure out where this is again to change the settings.  Any help.

14
General Support / Spam blocker IP address
« on: December 03, 2013, 02:27:21 pm »
Yesterday something changed. I got  folks from my site contacting me through email that they are being block from the site. They say this shows up when trying to get to the site from 10am on 12/1   Jut tried it again now I an getting a screen that says my ip address has been blocked by spam blocker.
 


Do I need to start sorting IP addresses and posting them here so you dont block them all?   

 This addy I know this guy first hand and he is being denied as a spammer.  IP addy is                  removed IP now

15
General Support / Favicon?
« on: November 24, 2013, 04:12:21 pm »
So how do we go about adding a  Favicon to our website supported from createaforums?   Notice only this site and other createaforums sites are without them in my favorites list.


Pages: [1] 2