Create A Forum - Support Forums

Support => General Support => Topic started by: 65Wolf on January 09, 2012, 08:39:52 am

Title: Parked Domain, but need it reset to original Plz
Post by: 65Wolf on January 09, 2012, 08:39:52 am
I parked my domain name, but it doesn't work.  I get my main page to come up normally, with the createaforum address, but any other page since I parked it will not work.  Nor can I login to admin. 
 
my forums:  wolfcraft.createaform.com
 
domain name I wanted to park it to for now:  tempforums.wolfcraftgaming.com
 

In doing a search, I see CreateAForum does not support aliases, domain names with 2 or more dots.  And when parking the domain, it seems it is forcing the "www." to be one of them.    support
 
 
Ideally, I would like to eventually have it parked as:  forums.wolfcraftgaming.com  ---  in order to replace our other existing forums, once we're ready to move it over. 
 
From my understanding, the domain pointers, "forums.wolfcraftgaming.com" as well as  "tempforums.wolfcraftgaming.com" will not work here at all, is that correct?
 
Therefore, I take we would only be able to do:  www.wolfcraftgaming.com (http://www.wolfcraftgaming.com/)  at this time? (for example) 
 
Is an IP from my  CreateAForum homepage here an option?  Sorry, didn't search that.  But I'm assuming it is not? From my experience, they tend to only point back to the Forum Provider's page, not the user's page.  Is that the case here as well?
 

Please reset our domain back to its original state (wolfcraft.createaforum.com).  I will park it again later ... after we have decided what we want to do about the name. Thanks much!
Title: Re: Parked Domain, but need it reset to original Plz
Post by: CreateAForum on January 09, 2012, 03:37:47 pm
Currently the system only support's the top level TLD domain for your forum and not subdomains.


And have reset your forum's url.