Create A Forum - Support Forums

Support => General Support => Topic started by: humza ali on August 18, 2011, 11:32:01 pm

Title: A few questions...
Post by: humza ali on August 18, 2011, 11:32:01 pm
Hi,
I have a few questions in my mind which are really bothering me and I cant find out how to do them so here they are!
1.) I want to make it so there is a sign before the person name so basically, I've made a group called Donators and i want a dollar sign but in red before there name.
2.) Can someone tell me how to add a chatbox? and can you link me to a good website for chatbox's (not xat please).
3.) I want to make a new tab besides the members buttons,My messages, etc. How can i do this?
4.) I want to add a banner under someones name or a member group, I don't have a clue on this onesupport
5.) Where it says my server name at the time I want to replace it with a banner or some sort. How can I do this?
Thanks for any help guys!-- P.S I am a noob so noob-friendly please?
Title: Re: A few questions...
Post by: aIURbliS on August 19, 2011, 05:09:06 am
1) http://support.createaforum.com/create-a-forum-codes-and-support/(code)-membergroup-image/
2) Enable Ezportal from your Admin CP then enable the shoutbox here: http://FORUM.createaforum.com/index.php?action=admin;area=ezpsettings;sa=settings
3) http://FORUM.createaforum.com/index.php?action=admin;area=style;sa=customtabs
4) You already have #1
5) Where does it say server name?
Title: Re: A few questions...
Post by: humza ali on August 19, 2011, 02:09:34 pm
Thanks for all the links :)
And it says my forum name at the top left corner, where is says create A forum - Support forums.
Title: Re: A few questions...
Post by: humza ali on August 19, 2011, 02:22:51 pm
Sorry I meant forum name
Title: Re: A few questions...
Post by: aIURbliS on August 20, 2011, 12:24:15 am
I don't believe you can change them :/
Title: Re: A few questions...
Post by: simply sibyl on August 20, 2011, 01:59:09 am
You can put a small logo image there..   upload the image to someplace like Photobucket/Imageshack/Tinypic.  Get the direct link to the image.   Go to Admin > Layout Settings > Theme Settings.   Put the url in the box where it says:  "Logo Image URL"
Title: Re: A few questions...
Post by: humza ali on August 20, 2011, 02:20:22 am
Thanks! I was thinking of something like that.