Create A Forum - Support Forums

Support => Style Support => Topic started by: vseccontractor on April 20, 2019, 04:58:50 am

Title: [Customize Images] Message Icon help needed
Post by: vseccontractor on April 20, 2019, 04:58:50 am
Hello! I have some forums up at the moment and despite going back and forth for about an hour trying to figure the custom images out, I have had absolutely no luck.

When I use the file manager to upload the images, and then take the direct links, in this case: (https://theultimatebunker.createaforum.com/styles/theultimatebunker/files/4156_antimatter_icon.png)

and put it into the appropriate field, it doesn't change the "default". It's bugging me because I have some specific things I want to do to organize a large amount of topics into different categories, and I don't want to use the defaults.

I would like to know if it's me not catching something as far as the "ImageSet Picker" goes, if this is a premium feature, or if this is just a genuine bug. I can't find anything on this topic in the forums here so I thought it'd be better to just make a topic about this. Thank you in advance.
Title: Re: [Customize Images] Message Icon help needed
Post by: CreateAForum on April 20, 2019, 10:44:29 pm
It might be a bug. Can you link me to the image you wish to change.
I am on vacation for the next 10 days so might take while
Title: Re: [Customize Images] Message Icon help needed
Post by: Bejebajay on July 04, 2021, 09:06:47 am
I'm currently having this issue! I uploaded the image to the file manager, use the link from there in the Customize Images tab and nothing changes D: