Create A Forum - Support Forums

Support => General Support => Topic started by: glenna1722 on April 05, 2019, 10:30:28 pm

Title: Receiving error page 200:
Post by: glenna1722 on April 05, 2019, 10:30:28 pm
When any of our users try posting or responding to a post we are all getting an error 200: page back? Not sure what is going on..
Title: Re: Receiving error page 200:
Post by: CreateAForum on April 05, 2019, 10:39:23 pm
What's your forum url?
Are you posting any attachments?
Title: Re: Receiving error page 200:
Post by: glenna1722 on April 05, 2019, 10:46:20 pm
http://tgifnetwork.createaforum.com/


No on attachments.
Title: Re: Receiving error page 200:
Post by: CreateAForum on April 05, 2019, 10:49:25 pm
Still happening? If so can you post a screenshot of the error?
Title: Re: Receiving error page 200:
Post by: glenna1722 on April 05, 2019, 11:02:15 pm
Attached


Any word on this??
Title: Re: Receiving error page 200:
Post by: CreateAForum on April 06, 2019, 01:47:13 am
Not sure. Does it happen with every post? Does it happen in every board?
Try doing small posts?
Title: Re: Receiving error page 200:
Post by: glenna1722 on April 06, 2019, 10:02:18 am
As near as I can tell it does it for every user and all posts, however it looks the posts are posting anyway so the problem is with the return message after the post?
Title: Re: Receiving error page 200:
Post by: CreateAForum on April 06, 2019, 12:04:49 pm
Hmm ok next question are using the twitter tweet posts option in the admin area or the discord post topics
Title: Re: Receiving error page 200:
Post by: CreateAForum on April 06, 2019, 12:15:12 pm
I saw you have discord enable try disabling all the post/topic/registration settings for it and try again.
Title: Re: Receiving error page 200:
Post by: glenna1722 on April 06, 2019, 12:45:07 pm
That seems to have fixed it! Thank you very much for your help....