Create A Forum - Support Forums

Support => Style Support => Topic started by: StefanN on January 17, 2019, 10:59:21 am

Title: Manifest
Post by: StefanN on January 17, 2019, 10:59:21 am
Hi,


I can't get the new website manifest option to work.  I've loaded a 192x192 PNG into the configuration box under Admin, then when I add the site to my favourites under Safari (MacOS or iOS) the icon that comes up is one of blue, red and green cubes.   Can you help?


thanks
S
Title: Re: Manifest
Post by: CreateAForum on January 17, 2019, 01:43:34 pm
What is your forum url?
Title: Re: Manifest
Post by: StefanN on January 17, 2019, 06:59:14 pm
www.cyclekartsgb.com

Title: Re: Manifest
Post by: CreateAForum on January 17, 2019, 07:02:03 pm
Hmm here is the link to it. have to do more research
http://www.cyclekartsgb.com/manifest.json
Title: Re: Manifest
Post by: StefanN on January 18, 2019, 12:52:39 am
I notice the url for the image is https - might that be relevant?

Title: Re: Manifest
Post by: CreateAForum on January 18, 2019, 01:03:37 am
The image url is https://
Title: Re: Manifest
Post by: StefanN on January 18, 2019, 08:41:41 am
Sorry.  What I meant was that it starts https rather than http but the forum does not use SSL.
Title: Re: Manifest
Post by: CreateAForum on January 19, 2019, 02:06:19 pm
That shouldn't impact it.
I think you need to setup a favicon There is a setting in the admin area to upload a fav icon

The manfiest is mainly used as an app icon on iOS and android when you add your forum as an app to your home screen
Title: Re: Manifest
Post by: StefanN on January 20, 2019, 10:14:47 am
I've got a favicon loaded too but doesn't show.  It's 64x64.  Do the size or name matter?
Title: Re: Manifest
Post by: CreateAForum on January 20, 2019, 02:18:39 pm
Sometimes try doing 128x128.
Title: Re: Manifest
Post by: StefanN on January 20, 2019, 09:58:12 pm
Tried uploading a 128x128 favicon (PNG) but the image showing is not changing.  Do I need to go and delete it from somewhere first?

Title: Re: Manifest
Post by: CreateAForum on January 20, 2019, 10:45:34 pm
Shouldn't.
Title: Re: Manifest
Post by: StefanN on January 20, 2019, 11:39:08 pm
Any ideas on what to try next?


The first favicon I uploaded is still there, so it perhaps add new ones rather than replace the old one? 
Title: Re: Manifest
Post by: StefanN on January 24, 2019, 11:45:20 am
Hi,
I just wanted to check if someone is looking into this?
thanks

Title: Re: Manifest
Post by: CreateAForum on January 24, 2019, 06:03:06 pm
I see the favicon when i add it as a bookmark in chrome.