Create A Forum - Support Forums

Support => General Support => Topic started by: Smashguns on July 31, 2018, 01:15:09 am

Title: Custom Tabs Bug
Post by: Smashguns on July 31, 2018, 01:15:09 am
Hello i encountered an issue with my forum i cannot add a custom tab i waited 5 days for the cache to refresh and everything but nothing happend my forum url is https://dopemenu.createaforum.com/
Here is a short gif of it
https://gyazo.com/8c2b16ad6038631e9e5c148a070883fc


I want 2 custom tabs
The first with
Title: Buy DOPE here
Url: https://dopemenu.createaforum.com/buy-here/how-to-buy-dope-menu-93/
Image Icon Url: https://cdn.smfboards.com/caf/themes/st_patricks/images/helptopics.gif


The 2nd with
Title: Buy GTA 5 Accounts
URL: https://dopemenu.createaforum.com/general-discussion/buy-a-gta-5-account-pc
Image Icon URL: https://cdn.smfboards.com/caf/themes/light_green/images/arena_accept.png


Thanks!
Title: Re: Custom Tabs Bug
Post by: CreateAForum on July 31, 2018, 01:44:36 am
Fixed try now.
Title: Re: Custom Tabs Bug
Post by: Smashguns on July 31, 2018, 01:48:43 am
Yes thank you!! what did you do in-order to fix it in case if i come against the same problem?
Title: Re: Custom Tabs Bug
Post by: CreateAForum on July 31, 2018, 02:07:38 am
It was something on my end.
Title: Re: Custom Tabs Bug
Post by: CreateAForum on July 31, 2018, 02:04:54 pm
You url is wrong for both the menu url and and forum image
Code: [Select]

<a class="firstlevel" href="http://https//funvicevcmp.smfnew2.com/index.php?action=forum">
<span class="firstlevel"><img src="http://https://cdn.smfboards.com/caf/themes/dark/images/arena_accept.png" alt="FORUM" align="absMiddle">&nbsp; FORUM</span>
</a>