Create A Forum - Support Forums

Support => General Support => Topic started by: WholesaleChat on June 28, 2011, 06:04:38 pm

Title: New members failing to sign up
Post by: WholesaleChat on June 28, 2011, 06:04:38 pm
Hi all. Hope you can help !


I've recently setup a forum called www.caerphillyforum.co.uk, for local residents to chat etc.


I've slowly been building it when I tried to sign up myself, under several user names and email address, but once the verification text has been inserted and OK clicked, it comes up with 'Error'.


 Can anyone understand this problem, or try it themselves to see what the problem is please?


I've managed to join up a second member, but by sending an email request to their email address


Maybe it worked when it was called http://caerphilly.createaforum.com/ (http://caerphilly.createaforum.com/)  ??


Title: Re: New members failing to sign up
Post by: CreateAForum on June 28, 2011, 06:10:45 pm
hmm I was just able to register using Firefox. 
It just says "Error" ?
Title: Re: New members failing to sign up
Post by: WholesaleChat on June 28, 2011, 06:17:10 pm
Hi, thanks, I noticed that you managed to join OK.


The below screenshots show what happens
Title: Re: New members failing to sign up
Post by: WholesaleChat on June 28, 2011, 06:23:06 pm
Ah ! Just tried joining using Internet Explorer and it worked, is is a Google Chrome thing you think ?
Title: Re: New members failing to sign up
Post by: CreateAForum on June 28, 2011, 06:26:25 pm
Will check it out have to fix some code when I get home.
Try registering without a space in the username.
Will check with google chrome.
Title: Re: New members failing to sign up
Post by: WholesaleChat on June 28, 2011, 07:41:54 pm
Thanks, tried it without space, still no luck. Once registered via IE , I can sign in via Chrome no problem.
Title: Re: New members failing to sign up
Post by: CreateAForum on June 28, 2011, 07:43:15 pm
Was able to signup using latest version of chrome hmmm.
Title: Re: New members failing to sign up
Post by: aIURbliS on June 30, 2011, 11:22:52 pm
Hey Caerphillyforum, I tried signing up on your forum under the name "jtrgfsj" using Chrome 12 and it successfully worked but this is what I get when I try to delete my own account:
Table 'createaforum.caerphilly_log_errors' doesn't exist
File: C:\Inetpub\createaforum\Sources\Profile-Actions.php
Line: 471


SELECT DISTINCT ip
FROM caerphilly_log_errors
WHERE id_member = 9
AND ip RLIKE '^[0-9]{1,3}\\.[0-9]{1,3}\\.[0-9]{1,3}\\.[0-9]{1,3}$'
ORDER BY ip
Title: Re: New members failing to sign up
Post by: CreateAForum on July 01, 2011, 12:56:49 am
Hey Caerphillyforum, I tried signing up on your forum under the name "jtrgfsj" using Chrome 12 and it successfully worked but this is what I get when I try to delete my own account:
Table 'createaforum.caerphilly_log_errors' doesn't exist
File: C:\Inetpub\createaforum\Sources\Profile-Actions.php
Line: 471


SELECT DISTINCT ip
FROM caerphilly_log_errors
WHERE id_member = 9
AND ip RLIKE '^[0-9]{1,3}\\.[0-9]{1,3}\\.[0-9]{1,3}\\.[0-9]{1,3}$'
ORDER BY ip
fixed
Title: Re: New members failing to sign up
Post by: WholesaleChat on July 01, 2011, 11:58:06 am
Hi and thanks, yes you managed to join and you're still there !


BUT, I'm still getting error when attempting to join using Chrome V12
Title: Re: New members failing to sign up
Post by: aIURbliS on July 01, 2011, 05:28:24 pm
Try clearing everything in Chrome: chrome://settings/clearBrowserData   <-- put that in address bar
I tried all sorts of combinations but couldn't get the error you were getting so I'm at a dead end here
Title: Re: New members failing to sign up
Post by: WholesaleChat on July 01, 2011, 06:00:19 pm
well something's not right, as I've received several notifications that you're a new member, but you're not in the membership list (unless you've also deleted your membership)


Just tried clearing cache etc as suggested and still won't allow me to join up under a different user name


Other people have joined, but dunno if its a Chrome thing, as I've tried on 4 PC's.
Title: Re: New members failing to sign up
Post by: aIURbliS on July 01, 2011, 06:45:17 pm
Ya, I deleted myself