Create A Forum - Support Forums

Support => General Support => Topic started by: albean88 on February 10, 2017, 08:29:23 am

Title: My Meta Data is not working
Post by: albean88 on February 10, 2017, 08:29:23 am
Hello guys,


I've pasted a code of my meta data in the meta data section under the style manager and I still see the name of my forum, tacticalgears.net with the default meta data names. Here is my code for your reference:



<html>
<head>
<title>Tactical Gears Philippines</title>
<meta name="description" content="Philippines ultimate tactical forum. Discuss and sell your Tactical Gears for free!">
<meta name="keywords" content="Tactical Gears,Philippines,Buy,Sell,
Forum,Lights,Knives,Firearms">
</head>


Please help as I am already in the soft launching of my forum. Thank you.
Title: Re: My Meta Data is not working
Post by: CreateAForum on February 10, 2017, 12:47:35 pm
Those settings won't work. Remove all that code that will cause issues on your forum.

You can change the title under Admin -> Forum Settings
Title: Re: My Meta Data is not working
Post by: albean88 on February 10, 2017, 01:33:17 pm
I already removed the code and changed my forum's title but I still get "Tactical Gears[/color][/size] Philippines. ... username, password and session length. Home Forum Search; Calendar; Login; Register. [/color][/size]Tactical Gears[/color][/b][/color][/size] Philippines ; Forum .." on google search.[/color]
Title: Re: My Meta Data is not working
Post by: CreateAForum on February 10, 2017, 01:36:25 pm
Google takes a while to update if you just changed your forum title.
Title: Re: My Meta Data is not working
Post by: albean88 on February 10, 2017, 01:51:29 pm
Got that. But how can I edit the description of my site if I won't be able to edit my meta data descriptions?
Title: Re: My Meta Data is not working
Post by: CreateAForum on February 10, 2017, 01:52:38 pm
The meta description changes for each page. If you look at this topic it is the title of this page.
Title: Re: My Meta Data is not working
Post by: albean88 on February 10, 2017, 01:57:37 pm
I see. So it is not possible to do this in my meta data?
Title: Re: My Meta Data is not working
Post by: CreateAForum on February 10, 2017, 02:02:36 pm
Maybe for the index page only will look into it.
Title: Re: My Meta Data is not working
Post by: albean88 on February 10, 2017, 02:05:01 pm
Thank you. Really appreciate your responses. Really need those tweaks for my forum.
Title: Re: My Meta Data is not working
Post by: CreateAForum on February 10, 2017, 02:32:33 pm
Done added option Admin -> Forum Settings
Title: Re: My Meta Data is not working
Post by: albean88 on February 10, 2017, 02:50:06 pm
Thanks, saw the field.
Title: Re: My Meta Data is not working
Post by: albean88 on February 12, 2017, 09:33:57 am
Hi, I still don't see the update in my meta tag description. Or should I wait a little bit longer more? Last update was yesterday and only my Index title is changed. Still have the same description before. Please help. Thank you.
Title: Re: My Meta Data is not working
Post by: CreateAForum on February 12, 2017, 12:34:49 pm
It takes time with google have to wait.
Title: Re: My Meta Data is not working
Post by: albean88 on February 13, 2017, 05:52:25 am
Thanks!