Create A Forum - Support Forums

Support => General Support => Topic started by: floridabassheads on February 08, 2017, 07:29:26 pm

Title: Several Things
Post by: floridabassheads on February 08, 2017, 07:29:26 pm
I've repeatedly tried the search option, but every time the results I get show up as my key search words in code.


Hopefully I can get some help with a few things.


First) I have my domain name set to land on my forum, but it shows NOT SECURE in all web browsers.
That and it lands on my forum but every click off the homepage shows the full .createaforum.com site address. Or how do I remove it completely?
It logs me out every time I use my domain name.


Second) How do I disable STICKY and LOCK options in posts by anyone other than mods and admins?


Third) Is there a way to use another domain name to land on a specific board in my forum?


There's more but I need to start there.


Thank You
Title: Re: Several Things
Post by: floridabassheads on February 08, 2017, 07:35:00 pm
Oh, and a few future members contacted me to let me know that when they try to register they get a message saying that "Your details match those of a known spammer, therefor you have been disallowed registration. Details: Spammer IP"


How do I fix that? More than one.
Title: Re: Several Things
Post by: CreateAForum on February 09, 2017, 02:53:47 am
1. Make sure you followed the domain parking guide Admin -> Domain Manager to park your domain.  For now all domains will show not secure it it is do to login pages not on SSL due to browser changes i am working on a workaround for this though but it will take some time.
2. Admin -> Permissions then modify each membergroup and remove those permissions
3. Another different domain? You can do web forwarding where you bought domain from but not recommended.
4. It would mean they are listed on http://stopforumspam.com/ you can search for their ip on that site.
Title: Re: Several Things
Post by: floridabassheads on February 09, 2017, 06:27:55 pm
The instructions were pretty straight forward.
Change the nameservers to the ns1 and ns2 links in my owned domain.
Add my domain to your system.
DONE


Then when asked I clicked "VERIFY URL" and it opens a new window or tab displaying a number "1" only. Don't know what that means.
But I still only see the .createaforum.com on every page of my forum.



Title: Re: Several Things
Post by: CreateAForum on February 09, 2017, 06:47:09 pm
That's good.
That's good if it says 1 then there should be a link under domains on the domain manager to make it your forum url.