Create A Forum - Support Forums

Support => General Support => Topic started by: SadNesS on December 09, 2016, 06:43:53 pm

Title: Google site verification
Post by: SadNesS on December 09, 2016, 06:43:53 pm
I have a own domain and tried to verify my site at google some time ago. But it didn't worked. It show me
that not such a adress is registered at createaforum.com. Today i tried to put the createaforum adress
but the same happend.


What i have to do now?
Title: Re: Google site verification
Post by: CreateAForum on December 10, 2016, 01:40:02 am
place the code in headers/footers
Title: Re: Google site verification
Post by: SadNesS on December 10, 2016, 07:00:24 am
That's exactly what i did...


(https://support.createaforum.com/proxy.php?request=http%3A%2F%2Fi63.tinypic.com%2Fqp1o2f.png&hash=8e99bf3a68b5be9a413b28553abec64b81a410c9)
Title: Re: Google site verification
Post by: CreateAForum on December 10, 2016, 01:36:36 pm
I don't understand. Whats your forum url?

If you are in your headers and footers how do you get to that page.
Title: Re: Google site verification
Post by: SadNesS on December 10, 2016, 04:29:24 pm
My forum url: j4fclan.createaforum.com (http://support.createaforum.com/j4fclan.createaforum.com) or j4fclan.net (http://support.createaforum.com/j4fclan.net)


I have to do that at the page from google, webmaster tools. If i want to verify my page there, i have to insert the verifying code into meta tags.
Then i have to say google to find my page and google read if i have insert the code. Then i should be verified. But google can't find my page,
neither of them both urls.
Title: Re: Google site verification
Post by: CreateAForum on December 10, 2016, 04:39:02 pm
You need to put http:// in front they both work ok

http://j4fclan.createaforum.com/
http://j4fclan.net
Title: Re: Google site verification
Post by: SadNesS on December 10, 2016, 04:58:34 pm
At google i've putted for both the http. At my last post i only did it without because it was faster to write :D

What can i do now? You have another solution?
Title: Re: Google site verification
Post by: CreateAForum on December 10, 2016, 06:12:47 pm
try putting in meta tags area.
Title: Re: Google site verification
Post by: SadNesS on December 10, 2016, 06:55:01 pm
I had putted it in meta tag section..  :'(


I have to do that at the page from google, webmaster tools. If i want to verify my page there, i have to insert the verifying code into meta tags.
Title: Re: Google site verification
Post by: CreateAForum on December 10, 2016, 08:25:20 pm
very strange probably a bug with google then.
Title: Re: Google site verification
Post by: SadNesS on December 11, 2016, 08:43:57 am
Now i've done it support. I tell you briefly how i managed this:


First i tried to select an alternative method. Via DNS TXT. But it was the same result. Then google wrote to me
that there is the site, but it comes the error 404 (dead link)?! Then i said google, to read out what the error is
exactly (there is a button for it). It showed me that the start page is wrong.
The start page was: http://j4fclan.net/google-verification-code (http://j4fclan.net/google-verification-code). I then changed the start page, but still did'nt
work. Then i simply took the code of the alternative method (this is another because it is a security token),
and filled it into the meta tags (in the forum). And so it worked!


Yes that was strange Admin, but as you said, this has been a bug possibly. In any case i thank you for your time
and your support!
Title: Re: Google site verification
Post by: CreateAForum on December 11, 2016, 02:38:59 pm
Glad you have it working!