Create A Forum - Support Forums

Support => General Support => Topic started by: CB on January 26, 2016, 02:19:47 pm

Title: Pages Don't Load Properly
Post by: CB on January 26, 2016, 02:19:47 pm
Since the outage, or more to the point, since the return of my forum coming back online, everything is not as it once was. My pages, does not load properly. They don't load completely in full. Loads maybe 1 out of 5 times. The other 4 times I have to constantly hit the refresh button to get it to load in full. Please look into this. Thanks
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 26, 2016, 04:06:34 pm
Made a change will see if it helps.
Title: Re: Pages Don't Load Properly
Post by: CB on January 26, 2016, 04:59:30 pm
Still running into the same problems. Also problematic is that I can't create any new topics either. If I click on New Topic or New Poll, the page will load only to the Text Box where I can type whatever I want, but because the page doesn't load completely, it leaves out the ability to click on the 'Post' button. Refreshing does not fix this particular problem.
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 07:04:07 pm
Any updates on this problem? Still an issue with my forum.
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 28, 2016, 07:09:15 pm
Haven't' heard any other reports. Made a few changes but do you have a specific page or area it occurs on/
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 07:36:38 pm
Main page loads 1 out of 5. Have to refresh. Try creating a new thread on your end and you'll see that it doesn't load enough to even give me the post buttons.
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 28, 2016, 07:54:07 pm
Been browsing around haven't' seen the issue yet on my end.. Tried to register but requires admin approval.
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 08:13:12 pm
You've been approved. Sent email. Try again. Thanks.
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 28, 2016, 08:17:27 pm
Also do you get the same issue on this forum?
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 08:18:42 pm
(https://support.createaforum.com/proxy.php?request=http%3A%2F%2Fi.imgur.com%2F3v2SJYM.jpg&hash=e6924af1c6c6edd6a3b2334719aa0bd3e2aa8718)


This is what the page looks like when it doesn't load.
Title: Re: Pages Don't Load Properly
Post by: gaming4charitie on January 28, 2016, 08:19:37 pm
it work for me
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 08:19:55 pm
I don't get the same problems here when it comes to creating threads or pages loading.
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 28, 2016, 08:20:26 pm
What browser are you using?
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 08:21:22 pm
At the moment, Chrome. But I've also tested on Firefox and get the same issues.
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 28, 2016, 08:36:19 pm
Haven't been able to recreate it, browsed and refreshed about 50 pages in firefox. Do you have any antivirus, browser plugins ad block plugins.
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 08:38:24 pm
I unblocked all of those as a test. Still same issue. This only started happening once the site went down for a couple of days regarding your server issue. Any other site I visit, be it on Chrome or Firefox, no issues at all.
Title: Re: Pages Don't Load Properly
Post by: CreateAForum on January 28, 2016, 08:42:19 pm
Odd because it would be a server issue I would think it would affect all forums such as this one here and haven't had any other reports...
I would try rebooting your computer as well.
Title: Re: Pages Don't Load Properly
Post by: CB on January 28, 2016, 09:42:00 pm
I've rebooted multiple times since the forum came back online. That doesn't solve it.