Create A Forum - Support Forums

Support => General Support => Topic started by: RogerGrosser on September 17, 2014, 01:37:29 pm

Title: How do I enable Quick Reply?
Post by: RogerGrosser on September 17, 2014, 01:37:29 pm
I'm a member of and have a couple of my own forums.  Recently created a new one which does not have the Quick Reply option available or enabled for the forums.  I cannot find this setting anywhere.  Please advise how to enable it.   TIA
Title: Re: How do I enable Quick Reply?
Post by: CreateAForum on September 17, 2014, 01:45:11 pm
Under Admin -> Layout Settings -> Member Options ->
Then you need to reset both default and members
Title: Re: How do I enable Quick Reply?
Post by: RogerGrosser on September 17, 2014, 01:48:30 pm
Thanks.  How do you do the reset?  :)
Title: Re: How do I enable Quick Reply?
Post by: CreateAForum on September 17, 2014, 01:55:46 pm
On that there are two links one for default and one for existing members you have to check show quick reply for both.
Title: Re: How do I enable Quick Reply?
Post by: RogerGrosser on September 17, 2014, 02:03:55 pm
Sorry, I'm a little slow today.  :)  I see these three links:

Default Theme - Core
Configure guest and new user options for this theme (18 options currently set.)
Change current options for all members using this theme
Remove all members' options and use the defaults (74 members currently using their own options.)

Do I make the change in the first two links?
Title: Re: How do I enable Quick Reply?
Post by: CreateAForum on September 17, 2014, 02:09:49 pm
Click on these two
Configure guest and new user options for this theme (18 options currently set.)
Change current options for all members using this theme
Title: Re: How do I enable Quick Reply?
Post by: RogerGrosser on September 17, 2014, 02:44:07 pm
Thanks, I think I got it.