Create A Forum - Support Forums

Support => General Support => Topic started by: conductor on May 04, 2014, 10:12:22 pm

Title: Mobile layout is broke
Post by: conductor on May 04, 2014, 10:12:22 pm
Can we turn this feature off?   Doesn't work well for iphone.

Thanks
Title: Re: Mobile layout is broke
Post by: forum on May 05, 2014, 12:14:23 am
It is not working for my iPhone and nowmitnhas stopped working for my iPad to can you make it work again
Title: Re: Mobile layout is broke
Post by: CreateAForum on May 05, 2014, 01:22:57 am
Can we turn this feature off?   Doesn't work well for iphone.

Thanks
Should work fine for the iPhone that is what i have used for testing.

What part isn't working?
Title: Re: Mobile layout is broke
Post by: CreateAForum on May 05, 2014, 02:18:16 am
Also if you must disable added an option under Admin ->  Layout Settings
To disable mobile mode
Title: Re: Mobile layout is broke
Post by: conductor on May 05, 2014, 03:43:45 am
Everything is overlapping and all out of whack!  Make sure when you're testing it you have ez blocks set up.
Title: Re: Mobile layout is broke
Post by: CreateAForum on May 05, 2014, 03:47:24 am
ezBlocks shoudn't appear in mobile mode... Might need to fix that.
Title: Re: Mobile layout is broke
Post by: CreateAForum on May 05, 2014, 03:52:14 am
ezPortal should now be fixed in mobile mode not to show.
Title: Re: Mobile layout is broke
Post by: Chain on May 05, 2014, 04:48:32 am
I have just disabled mobile mode, and all the 'recent posts' down the right hand side have disappeared...


How can i get this back please?
Title: Re: Mobile layout is broke
Post by: conductor on May 05, 2014, 12:38:46 pm
Thank you