Create A Forum - Support Forums

Support => General Support => Topic started by: DarkHydra505 on August 10, 2013, 06:26:09 pm

Title: Interesting.
Post by: DarkHydra505 on August 10, 2013, 06:26:09 pm
Been having some trouble staying signed in to http://raptorpackforums.com (http://raptorpackforums.com) ever since this afternoon. I'm making sure that I check the Stay Signed In box, but after closing IE and reopening I'm signed out. It's petty, but is this just me?
Title: Re: Interesting.
Post by: CreateAForum on August 11, 2013, 07:43:22 pm
You have bad code in the headers you do not need the title tag and you missing the ending for shortcut icon
Code: [Select]
<title>The Raptor Pack</title>
<link rel="shortcut icon" href="http://www.iconj.com/ico/8/l/8lymztglvp.ico" type="image/x-icon
Title: Re: Interesting.
Post by: DarkHydra505 on August 11, 2013, 09:01:09 pm
Oh, well thanks for that, would not have noticed. But I'm still having this problem, any solutions? Perhaps it's my internet connection.
Also, the favicon still showed without the ending. 0_o
Title: Re: Interesting.
Post by: Villager on August 12, 2013, 04:50:52 pm
hi, im having this also on my forum, noticed it yesterday :)
Title: Re: Interesting.
Post by: DarkHydra505 on August 12, 2013, 09:40:00 pm
hi, im having this also on my forum, noticed it yesterdaysupport
Ah, thanks! So it's not just me then. Thanks for saying that. =)
CAF, perhaps you could help us out? Thanks.
Title: Re: Interesting.
Post by: CreateAForum on August 12, 2013, 10:05:45 pm
Made a change it might help.
Title: Re: Interesting.
Post by: DarkHydra505 on August 12, 2013, 11:07:37 pm
Thanks, it did help =)
Title: Re: Interesting.
Post by: Villager on August 13, 2013, 08:35:05 am
looks like its worked, thanks :)
Title: Re: Interesting.
Post by: Villager on August 13, 2013, 12:14:54 pm
mines doing it again, same as before