Create A Forum - Support Forums

Support => Bugs => Topic started by: Michel on December 01, 2012, 08:04:21 am

Title: Major bug in my forum, also noticed in support
Post by: Michel on December 01, 2012, 08:04:21 am
I'm now getting accustomed to seeing a message 'please contact the forum owner' when i try to login in my forum. Or i may be logged in, but i might recieve the message when i try certain tasks like starting a new topic or loading a topic page, etc. Eventually, I normally succeed after several attempts.
I also noticed same in this support forum
Additional info: My forum is www.chemplanet.org
I live in Nigeria (I don't know if this happens because of my location)
Please help rectify the problem. I've recieved report, from member in the forum and i think they're describing this problem
Title: Re: Major bug in my forum, also noticed in support
Post by: CreateAForum on December 01, 2012, 04:08:44 pm
PM me the ip's used.
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 01, 2012, 08:50:02 pm
PM Sent
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 20, 2012, 07:42:53 am
Hello CAF. Please help; the problem still persists. 'please contact the forum admin' message i'm still getting
Title: Re: Major bug in my forum, also noticed in support
Post by: CreateAForum on December 20, 2012, 07:45:38 am
Hello CAF. Please help; the problem still persists. 'please contact the forum admin' message i'm still getting
Turned off filtering for your forum
http://www.chemplanet.org
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 21, 2012, 06:00:26 pm
Hi
i still notice the problem :(. I think its really reducing my forum traffic:'(
Title: Re: Major bug in my forum, also noticed in support
Post by: CreateAForum on December 21, 2012, 06:03:26 pm
You do? What is the url in the address bar when you see the error?
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 27, 2012, 02:58:37 pm
ive not been able to see since the prob has subsided. but im still getting reports from members about it, but i will get back to you soon today
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 27, 2012, 03:07:16 pm
Title: Re: Major bug in my forum, also noticed in support
Post by: CreateAForum on December 27, 2012, 04:49:12 pm
  • Sure The url is the samehttp://www.chemplanet.org/ (http://www.chemplanet.org/)Please contact the forum owner.
  • This is all there is in the image(https://support.createaforum.com/proxy.php?request=http%3A%2F%2Fsphotos-h.ak.fbcdn.net%2Fhphotos-ak-snc7%2Fv%2Fp206x206%2F293901_507329485955604_1889531114_n.jpg%3Foh%3D60c8169cfe76d181946a37748fe2c99e%26amp%3Boe%3D50DE58CF%26amp%3B__gda__%3D1356769196_b1641a0d30f4b677c76b750e7b11da13&hash=fed63dd94cef8c5cf44094270b1fdee049e7a16c) (http://www.facebook.com/ajax/mercury/attachments/photo/view/?uri=http%3A%2F%2Fsphotos-h.ak.fbcdn.net%2Fhphotos-ak-snc7%2Fv%2F293901_507329485955604_1889531114_n.jpg%3Foh%3Da3250b0b9d8a435a865a180f555c7d5c%26oe%3D50DE7F43%26__gda__%3D1356777005_4845c6009affd565d7cc2ff92dd91bb1&fbid=507329495955603&message=id.557830654244572&hash=AQD16V01BVVN2WY9)
Should be better now.
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 27, 2012, 07:00:02 pm
thanks much :)    how about http://support.createaforum.com/4/bug-in-fb-post-topic/  please can you fix this also...
thanks
Title: Re: Major bug in my forum, also noticed in support
Post by: CreateAForum on December 27, 2012, 07:12:06 pm
Maybe i can fix that too soon.
Title: Re: Major bug in my forum, also noticed in support
Post by: Michel on December 30, 2012, 08:33:47 pm
Ok thanks,
but i still see the contact forum owner page sometimes when browsing this support forum,,,