Create A Forum - Support Forums

Support => General Support => Topic started by: yoyu333 on October 31, 2012, 02:28:27 pm

Title: The Forums Is Very Slow !!
Post by: yoyu333 on October 31, 2012, 02:28:27 pm
Check The Tittle OF The Topic
[/size]pls help
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on October 31, 2012, 03:35:15 pm
Is it still? Should be blazing fast now made a lot of changes in the past week
Title: Re: The Forums Is Very Slow !!
Post by: yoyu333 on October 31, 2012, 04:57:26 pm
Is it still? Should be blazing fast now made a lot of changes in the past week

It Takes Like 1 Minute To Open A Topic Or The Inde ,,, etc
Please Solve This Proplem ...
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on October 31, 2012, 05:01:09 pm
Will try not sure what else I can do though....
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on October 31, 2012, 05:48:59 pm
Made another large  change
Title: Re: The Forums Is Very Slow !!
Post by: aIURbliS on October 31, 2012, 08:47:55 pm
I noticed a slight change on speeds when I look at the Page created in X seconds with X queries.
nice job :D
Title: Re: The Forums Is Very Slow !!
Post by: MsRowdyRedhead on November 01, 2012, 08:16:50 pm
Still PAINFULLY Slow... and we were due to open today!!!
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on November 01, 2012, 11:18:13 pm
Well out of options for now.
Last I have is to transfer forums to another server or delete old forums and do not want to do those at the moment since it would slow it down..
Right now it should be running at peek speed best it been in months.
Title: Re: The Forums Is Very Slow !!
Post by: MsRowdyRedhead on November 03, 2012, 09:46:06 pm
Well I have a new 1tb comp, and I am watching the page loading for ten or more seconds... same as here.. Our old SMF forum takes a second or so...
I am pretty sure Blade * I did everything right...  (tho I hate where he put the banner)

http://themoccorner.createaforum.com/index.php?action=forum
Title: Re: The Forums Is Very Slow !!
Post by: aIURbliS on November 03, 2012, 10:55:43 pm
No matter how good your computer is, the time it takes for a website to load relies mainly on your internet connection and the server's internet connection. Throughout the past few days, I have been experiencing some slowness when loading forums.
Title: Re: The Forums Is Very Slow !!
Post by: brekman on November 04, 2012, 01:29:42 am
OK what up?, Taking forever to load and its uncomplete, again are you doing Maintenance ? if so why cant you give us a heads up to notify members?
I am getting all kinds of un able to find server notes?
Title: Re: The Forums Is Very Slow !!
Post by: brekman on November 04, 2012, 01:31:38 am
OK what up?, Taking forever to load and its uncomplete, again are you doing Maintenance ? if so why cant you give us a heads up to notify members?
I am getting all kinds of unable to find server notes?
Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@smfforfree.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Title: Re: The Forums Is Very Slow !!
Post by: starlit night on November 04, 2012, 01:38:20 am
yeah, its been insanely slow on my forum as well. Usually we are patient if the pages are just taking a long time to load, but last few days it's not even loading, or getting time out errors, or only loading bits of the page, but not the rest.

its frustrating. lol
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on November 04, 2012, 01:42:25 am
Doing unplanned maintance some people said it was slow. Doing massive deletions of forums at the moment and more optimization.
I was free at the moment which is why I am doing it now otherwise won't have any other time this weeked.
Title: Re: The Forums Is Very Slow !!
Post by: brekman on November 04, 2012, 01:51:35 am
What time zone is the main servers set up in?
Title: Re: The Forums Is Very Slow !!
Post by: starlit night on November 04, 2012, 02:01:53 am
Okay, well then that explains it. Thank you for taking the time to work on this. It makes sense why its going so slow now as you do that. :)

I'm sure we all appreciate it.
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on November 04, 2012, 02:24:14 am
What time zone is the main servers set up in?
CST

I have another 1000 i want to delete right now.
Title: Re: The Forums Is Very Slow !!
Post by: TaoGem on November 04, 2012, 08:19:31 am
Thanks CreateAForum for trying to get things running faster..
Mine is having the same problems.. As well here at the support forum.. It loads slow as well for me..
Title: Re: The Forums Is Very Slow !!
Post by: MsRowdyRedhead on November 04, 2012, 08:39:32 pm
Doing unplanned maintance some people said it was slow. Doing massive deletions of forums at the moment and more optimization.
I was free at the moment which is why I am doing it now otherwise won't have any other time this weeked.

Thank you for your efforts.. this has been very hard for us, as Nov 1 was our "Grand Opening Day". New members have signed up and then told us it was too slow to post.  I can only imagine for those with dialup.. I have a great new computer and comcast's fastest...
We really appreciate your work on this.
Have a happy day.
Title: Re: The Forums Is Very Slow !!
Post by: CreateAForum on November 05, 2012, 05:55:42 pm
Did some major changes disabled about 25,000 inactive forums.
Title: Re: The Forums Is Very Slow !!
Post by: TaoGem on November 05, 2012, 06:18:50 pm
Well, it did the trick !  :)
Title: Re: The Forums Is Very Slow !!
Post by: brekman on November 06, 2012, 05:10:48 pm
I click on other create a forms forum, fast to logon, our site seems to take forever?

http://www.suzukiquadracerhq.com/index.php
Title: Re: The Forums Is Very Slow !!
Post by: aIURbliS on November 06, 2012, 06:55:07 pm
There seems to be no problem at the time of this post.