Create A Forum - Support Forums

Support => General Support => Topic started by: mystyrain2000 on August 03, 2010, 12:34:39 pm

Title: Gallery Question
Post by: mystyrain2000 on August 03, 2010, 12:34:39 pm
Was wondering if there was a tutorial on how to create a gallery. Created one but some reason every time I try to add an image to it am getting an error message when trying to view it. Thanks for any help.
Title: Re: Gallery Question
Post by: CreateAForum on August 03, 2010, 01:46:10 pm
What error message are you getting?
Title: Re: Gallery Question
Post by: Fate on August 03, 2010, 03:01:29 pm
Basic ezGallery guide can be found HERE (http://support.createaforum.com/guides-and-tutorials/(guide)-ezgallery-categories-and-uploading).


Note for CreateAForum: I've been getting an error message when attempting to open the default (Member's Gallery)

Following error message: "Unable to load the 'UserGallery2' template."
Title: Re: Gallery Question
Post by: mystyrain2000 on August 03, 2010, 03:03:17 pm
Sorry thought I added it on when I posted before This is what I'm getting
Quote
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'INSTR(lo.url, 's:7:"gallery";s:2:"sa";s:4:"view";s:2:"id";s:1:"2";') OR lo.sessi' at line 7File: C:\Inetpub\createaforum\Sources\Gallery2.phpLine: 1416
Title: Re: Gallery Question
Post by: mystyrain2000 on August 03, 2010, 03:04:31 pm
Thank you for the tut Fate  :)
Title: Re: Gallery Question
Post by: CreateAForum on August 03, 2010, 03:14:16 pm
Both errors should be fixed now.
Title: Re: Gallery Question
Post by: Fate on August 03, 2010, 03:24:59 pm
Thank you for the tut Fate  :)
You're welcome. ;)

Both errors should be fixed now.
Thank you. :)
Title: Re: Gallery Question
Post by: mystyrain2000 on August 03, 2010, 11:07:20 pm
thank you just got online to try and add the image again and works....thank you! :)