Create A Forum - Support Forums

Support => General Support => Topic started by: DarkHydra505 on August 10, 2012, 08:37:35 pm

Title: I have a question
Post by: DarkHydra505 on August 10, 2012, 08:37:35 pm
Hello, everyone. =)
 
I've noticed that my forum doesn't show "Jacob505 and (number of guests) are viewing this topic." I'd like to have that feature. How can I install this?
 
http://exterminatorproductions.createaforum.com/index.php (http://exterminatorproductions.createaforum.com/index.php)
 
Thanks guys! :)
Title: Re: I have a question
Post by: CreateAForum on August 10, 2012, 08:42:52 pm
I think under admin -> Layout Settings -> Theme Settings
Title: Re: I have a question
Post by: DarkHydra505 on August 10, 2012, 08:44:30 pm
Aw yeah. Thanks CreateAForum. ;)
Title: Re: I have a question
Post by: DarkHydra505 on August 10, 2012, 09:56:06 pm
Kinda weird though. When you view a board, it doesn't record you or anyone else doing so, just with topics it does. How should I fix this?
Title: Re: I have a question
Post by: Michel on August 10, 2012, 11:14:39 pm
I think that's how it is in CAF.
I havent seen that feature in either my forum or the support forums
Title: Re: I have a question
Post by: DarkHydra505 on August 11, 2012, 03:16:35 am
Yeah, actually, I don't think you can fix it. :P That's how it is on here. So nevermind, unless there really is a way.
Title: Re: I have a question
Post by: aIURbliS on August 11, 2012, 03:43:02 am
You could make a topic in the suggestions board and hope it gets through.
Title: Re: I have a question
Post by: DarkHydra505 on August 11, 2012, 10:34:41 pm
Ok. Thanks