Author Topic: Notifications Issue  (Read 2995 times)

0 Members and 0 Guests are viewing this topic.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6250
  • Karma: 294
    • View Profile
Re: Notifications Issue
« Reply #15 on: February 19, 2016, 03:09:15 am »
Not by default on a board level.
You can do replies via admin -> layout settings -> member options -> "Turn notification on when you post or reply to a topic."
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Jades

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Notifications Issue
« Reply #16 on: April 16, 2018, 11:33:17 am »
Is there an easy way to turn notifications on for all users that go to their profile page rather than email? Would be great to get notifications for quoted posts, likes etc

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6250
  • Karma: 294
    • View Profile
Re: Notifications Issue
« Reply #17 on: April 16, 2018, 12:33:04 pm »
Not sure I understand to change to current members visit
 admin -> layout settings -> member options -> click current members then configure settings
Do the same if you want for new members
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline GattonLaidley

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: Notifications Issue
« Reply #18 on: September 02, 2020, 03:37:01 am »
I am looking for the option to enable "Notify me of replies" by default instead of needing users to select it at each post. I guess many would not notice that requirement.

I saw the above instruction which says:admin -> layout settings -> member options -> click current members then configure settings

However, when I go to Admin, I don't see the same options.

On the Admin drop down I see:
Features and Options : Boards : MemberGroups : Core Features : Style Manager : Permissions

On the Main sidebar (right), I see Configuration and Members options, that might be relevant.

I see 'Layout Settings' under Configuration, but can't find "Notify me of replies" in that.

I can't see it in the "Members" section either.

Has anything changed, or am I looking in the wrong area.

Thanks

I see this forum does not have "Notify me of replies" set by default either.
« Last Edit: September 02, 2020, 03:39:01 am by GattonLaidley »

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
1662 Views
Last post November 14, 2011, 08:40:37 pm
by CreateAForum
0 Replies
378 Views
Last post December 04, 2012, 07:05:24 am
by Sir Rob (from Oz)
3 Replies
620 Views
Last post January 04, 2013, 04:42:30 am
by CreateAForum
7 Replies
2448 Views
Last post July 16, 2015, 02:45:08 pm
by CreateAForum
2 Replies
536 Views
Last post April 05, 2019, 12:50:08 am
by Zorbak the Ebil Moglin