Author Topic: Youtube Embed Not Working  (Read 972 times)

0 Members and 0 Guests are viewing this topic.

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Youtube Embed Not Working
« on: June 19, 2011, 02:18:13 am »
The youtube videos are not embedding properly on my forum: RollerPigeon.Com

Simply shows the link. The player is not there...

Thanks for any help

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Re: Youtube Embed Not Working
« Reply #1 on: June 19, 2011, 02:19:47 am »
Example link?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Re: Youtube Embed Not Working
« Reply #2 on: June 19, 2011, 04:14:51 am »
Here is a yest I ran. Tried a couple ways to embedd/. None appear to have worked.

Link: http://www.rollerpigeon.com/flying-and-breeding-ruby-rollers/video-test/new/#new



Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Re: Youtube Embed Not Working
« Reply #4 on: June 19, 2011, 04:25:06 am »
Worked with
Code: [Select]
http://www.youtube.com/watch?v=mDntbGRPeEUJust the link from the url bar
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Re: Youtube Embed Not Working
« Reply #5 on: June 19, 2011, 05:12:17 am »
Thanks, will give it a try.



Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Re: Youtube Embed Not Working
« Reply #6 on: June 19, 2011, 05:18:55 am »
Code: [Select]
http://www.youtube.com/watch?v=w4sZ3qe6PiI

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Re: Youtube Embed Not Working
« Reply #8 on: June 19, 2011, 05:21:32 am »
Thanks for the help!  ;D

Offline Aulton

  • Newbie
  • *
  • Posts: 19
  • Karma: 0
  • Gender: Male
  • Location: Grorgia
    • View Profile
Re: Youtube Embed Not Working
« Reply #9 on: June 26, 2011, 02:03:18 pm »
OK how did you get it to work
I seen that one post put the code and the next had the video. what did you do ?
 
Code: [Select]
<iframe width="560" height="349" src="http://www.youtube.com/embed/TYKAbRK_wKA" frameborder="0" allowfullscreen></iframe>

Code: [Select]
http://www.youtube.com/watch?v=TYKAbRK_wKA&feature=player_embedded
Code: [Select]
http://www.youtube.com/watch?v=TYKAbRK_wKA
See neither is working.
« Last Edit: June 26, 2011, 02:07:04 pm by Aulton »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Re: Youtube Embed Not Working
« Reply #10 on: June 26, 2011, 02:08:12 pm »
You want to use the last one version #3 the simpler the url the better.
Don't use the html embed code ever.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Aulton

  • Newbie
  • *
  • Posts: 19
  • Karma: 0
  • Gender: Male
  • Location: Grorgia
    • View Profile
Re: Youtube Embed Not Working
« Reply #11 on: June 26, 2011, 02:11:59 pm »
Ok use the last one.
Now what? I tried it and still all I get is the code line

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Re: Youtube Embed Not Working
« Reply #13 on: June 26, 2011, 02:14:27 pm »
Hmm just used it ok don't put in code tags just the line.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Aulton

  • Newbie
  • *
  • Posts: 19
  • Karma: 0
  • Gender: Male
  • Location: Grorgia
    • View Profile
Re: Youtube Embed Not Working
« Reply #14 on: June 26, 2011, 02:17:40 pm »
Ahhh gotch ya. Thank you

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
358 Views
Last post June 08, 2012, 07:48:04 pm
by Ian
0 Replies
463 Views
Last post September 08, 2012, 11:34:01 am
by Stephanie Smith
1 Replies
430 Views
Last post November 04, 2012, 10:46:51 pm
by aIURbliS
1 Replies
1569 Views
Last post April 18, 2015, 08:57:22 pm
by CreateAForum
0 Replies
71 Views
Last post July 21, 2020, 06:35:52 am
by HCWP