Author Topic: FB auto post says this  (Read 556 times)

0 Members and 0 Guests are viewing this topic.

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
FB auto post says this
« on: June 10, 2017, 09:05:20 am »
Can this be solved? Wanted to try the FB auto posts function for my forum, but it keeps saying
Quote
Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.
Whaen ever I tap the "sign in with facebook"

Share on Facebook Share on Twitter


Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #1 on: June 10, 2017, 02:41:31 pm »
Any help CAF? Would be grateful

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6107
  • Karma: 287
    • View Profile
Re: FB auto post says this
« Reply #2 on: June 10, 2017, 03:43:58 pm »
I am looking into it
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6107
  • Karma: 287
    • View Profile
Re: FB auto post says this
« Reply #3 on: June 10, 2017, 11:50:57 pm »
Made a change try now.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #4 on: June 11, 2017, 12:58:45 pm »
okay, trying it now!

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #5 on: June 11, 2017, 01:49:08 pm »
seems its gone worse! When I click "sign in with facebook" with returns me to my forum auto fb post page. Suggestions

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #6 on: June 11, 2017, 01:50:42 pm »
my facebook ID thus: http://facebook.com/egbune.okafor

If you don't mind installing it for me

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6107
  • Karma: 287
    • View Profile
Re: FB auto post says this
« Reply #7 on: June 11, 2017, 02:28:36 pm »
That should be it then after activated it should go back to that page.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #8 on: June 11, 2017, 03:27:04 pm »
Note: i use a custom domain and don't know if this is the cause.

It is currently saying this
Quote
FB Error!:{"error":{"message":"This authorization code has been used.","type":"OAuthException","code":100,"fbtrace_id":"G9Z+cE+J378"}}

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #9 on: June 11, 2017, 03:40:41 pm »
i have unparked my domain and it still says the same thing CAF. Need answers urgengtly please

Offline Egbune

  • Newbie
  • *
  • Posts: 49
  • Karma: 0
  • Gender: Male
  • Location: Nigeria
    • View Profile
    • Nigerian Area Forum
Re: FB auto post says this
« Reply #10 on: June 13, 2017, 10:42:38 am »
its still not working CAF, any solutions?

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
30799 Views
Last post April 24, 2012, 05:28:50 am
by CreateAForum
22 Replies
2502 Views
Last post October 05, 2012, 08:01:54 pm
by Michel
6 Replies
1151 Views
Last post September 16, 2012, 03:24:09 am
by Andrew
2 Replies
229 Views
Last post June 15, 2017, 01:12:41 am
by Egbune
3 Replies
160 Views
Last post May 30, 2018, 07:08:08 pm
by CreateAForum