Author Topic: The tagging for members doesn't work  (Read 395 times)

0 Members and 0 Guests are viewing this topic.

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
The tagging for members doesn't work
« on: May 18, 2016, 04:16:13 pm »
I'v tested tagging admin in with a test member of mine and it's not working, it is for me though.


Can this be fixed ?
bugs ? who hasn't ?

Social Buttons


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 4874
  • Karma: 265
    • View Profile
Re: The tagging for members doesn't work
« Reply #1 on: May 18, 2016, 04:16:56 pm »
Explain what you are doing?

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
Re: The tagging for members doesn't work
« Reply #2 on: May 18, 2016, 04:36:02 pm »
Explain what you are doing?
I'm using a test account/member and i'm trying to tag @ weedfreeads (without the space)  in a post and it's not working, the tag isn't clickable.
bugs ? who hasn't ?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 4874
  • Karma: 265
    • View Profile
Re: The tagging for members doesn't work
« Reply #3 on: May 18, 2016, 04:45:40 pm »
test @joey

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
Re: The tagging for members doesn't work
« Reply #4 on: May 18, 2016, 04:54:57 pm »
test @joey

no it's not worked, it works as me when i'm logged in as admin, you can see here i'v used both accounts http://www.weedfreeads.com/$10-$20/ggdh/new/#new
bugs ? who hasn't ?

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
Re: The tagging for members doesn't work
« Reply #5 on: May 19, 2016, 10:42:10 am »
@CreateAForum  can this be fixed then ?  the members tagging each other.

If it can't then i'll work another way round it, i'll tell the members that its not an option or something.
bugs ? who hasn't ?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 4874
  • Karma: 265
    • View Profile
Re: The tagging for members doesn't work
« Reply #6 on: May 19, 2016, 12:48:34 pm »
Probably not as i didn't write that code myself.
Like Like x 1 Informative Informative x 1 View List

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
Re: The tagging for members doesn't work
« Reply #7 on: May 19, 2016, 01:32:32 pm »
Probably not as i didn't write that code myself.
meaning the tag system from createaforum doesn't work.

Wouldn't it be best just to disable it, rather than have members constantly complaining about it not working ?

i would like it disabled if it doesnt work, would this possible ? if not i'll just make a sticky saying its not available
bugs ? who hasn't ?
Informative Informative x 1 View List

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
Re: The tagging for members doesn't work
« Reply #8 on: May 23, 2016, 04:57:27 pm »
hi :)


about this tagging, is it something i could pay for ?  like a code so it works for the members.



bugs ? who hasn't ?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 4874
  • Karma: 265
    • View Profile
Re: The tagging for members doesn't work
« Reply #9 on: May 23, 2016, 05:52:17 pm »
Probably not. I would have to find a coder for it. I do not have the time at the moment.

Offline joey

  • Jr. Member
  • **
  • Posts: 51
  • Karma: 0
  • just hanging out
    • View Profile
Re: The tagging for members doesn't work
« Reply #10 on: May 23, 2016, 06:09:04 pm »
Probably not. I would have to find a coder for it. I do not have the time at the moment.
ok no problem.

While i'm here, my css has changed, the work i did doesn't work anymore, but the codes still there ..... any ideas why ?
bugs ? who hasn't ?

Offline Jades

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: The tagging for members doesn't work
« Reply #11 on: April 16, 2018, 05:51:14 am »
Any update on Tagging? Very common forum feature and a lot of my members are asking about implementing it

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 4874
  • Karma: 265
    • View Profile
Re: The tagging for members doesn't work
« Reply #12 on: April 16, 2018, 12:33:16 pm »
No update

 

Related Topics

  Subject / Started by Replies Last post
15 Replies
1943 Views
Last post May 29, 2012, 01:04:52 pm
by Michel
3 Replies
1686 Views
Last post February 04, 2014, 05:40:03 pm
by CreateAForum
0 Replies
42 Views
Last post May 03, 2016, 01:38:44 am
by josh6523
1 Replies
37 Views
Last post October 15, 2017, 02:49:30 pm
by CreateAForum
2 Replies
47 Views
Last post October 23, 2017, 09:43:47 pm
by Villager