Author Topic: Createaforum won't recognize my post graphics  (Read 121 times)

0 Members and 0 Guests are viewing this topic.

Offline StoryGod

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Createaforum won't recognize my post graphics
« on: November 27, 2019, 10:47:18 pm »
I am trying to switch to/add custom icons for my boards. I tried changing the standard icon to the file https://tacheiru.us/souk/juststandard.gif and nothing happened. The image in the icon list did not change and the image on my board did not change. Is there some trick I don't know? Are there naming conventions I'm not following? Is this option unavailable in the free version?

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6592
  • Karma: 303
    • View Profile
Re: Createaforum won't recognize my post graphics
« Reply #1 on: November 27, 2019, 10:49:51 pm »
Whats the link to the page that this happens on?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline StoryGod

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Createaforum won't recognize my post graphics
« Reply #2 on: November 28, 2019, 05:48:34 am »
Here  https://kyis.createaforum.com/index.php?action=admin;area=style;sa=image;f76a96a=cf38aa82eae18b85bb8e8d970469587c is where I updated the image, and here https://kyis.createaforum.com/landon-burchard-durren-union/ is where it's supposed to appear but doesn't.It's the standard image for posts. The standard board images are working out so go figure.

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
674 Views
Last post August 06, 2010, 07:56:12 pm
by Nick9
3 Replies
3737 Views
Last post September 03, 2012, 09:26:24 am
by Griff Grof
2 Replies
3471 Views
Last post October 19, 2012, 02:35:53 pm
by STLQuest
1 Replies
2641 Views
Last post July 26, 2013, 12:11:40 am
by epic_lad
3 Replies
297 Views
Last post December 21, 2019, 05:08:09 am
by Kizzie