Author Topic: SSL Setting Needs Changed  (Read 123 times)

0 Members and 0 Guests are viewing this topic.

Offline ogm19

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
SSL Setting Needs Changed
« on: May 31, 2019, 01:38:08 am »
Hey I checked the use SSL box and I need support to go in uncheck it for me. Because it's a invalid certificate I can't bring up my administration dashboard. I can't bring the site up at all. Any solution would help. Is there tech support at CreateAForum?


www.WebDotMarket.com
« Last Edit: May 31, 2019, 01:39:42 am by ogm19 »

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: SSL Setting Needs Changed
« Reply #1 on: May 31, 2019, 03:09:51 pm »
Try now removed your custom domain. Was not pointed correctly. You should register a custom one for your forum.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline ogm19

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: SSL Setting Needs Changed
« Reply #2 on: June 01, 2019, 07:34:02 am »
I can't get to my admin page. I can't bring the site up at all. It's coming up https and I need it http? I'm really stumped? I did a lot of work on a forum and it looks like it was a waste. How can I remove my custom domain now?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: SSL Setting Needs Changed
« Reply #3 on: June 02, 2019, 12:22:27 am »
Changed the settings should be fixed now.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
16 Replies
1473 Views
Last post May 01, 2015, 03:57:43 pm
by CreateAForum
2 Replies
353 Views
Last post October 08, 2014, 06:07:21 pm
by RoxieBabyBoo
2 Replies
109 Views
Last post May 25, 2016, 05:03:48 pm
by joey
2 Replies
140 Views
Last post June 16, 2017, 12:05:56 am
by Egbune
0 Replies
78 Views
Last post June 16, 2017, 09:05:37 am
by Egbune