Author Topic: Some times I get a message server problem even after re pointing new server  (Read 395 times)

0 Members and 0 Guests are viewing this topic.

Offline hudumapoa

  • Full Member
  • ***
  • Posts: 138
  • Karma: 2
  • Let us talk about richness on my website
    • View Profile
    • Chatguest.com
After repointing the server my forum was okay for some hours but sometimes I still get the message


"server change in progress[/size]Admin: If you are using a custom domain you must repoint your domains nameservers to ns1.createaforum.com and ns2.createaforum.com"


It seams the problem is not over.
www.chatguest.com "where we make and discuss about money"

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5835
  • Karma: 279
    • View Profile
DNS sometimes takes a while to update 24 to 48 hours
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline hudumapoa

  • Full Member
  • ***
  • Posts: 138
  • Karma: 2
  • Let us talk about richness on my website
    • View Profile
    • Chatguest.com
No! after repointing the name server it worked for some hours but now it does not work any more. I loose my customers {advertisers} for sure
www.chatguest.com "where we make and discuss about money"

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5835
  • Karma: 279
    • View Profile
This is normal you just have to wait.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
379 Views
Last post November 18, 2013, 05:06:57 pm
by CreateAForum
0 Replies
360 Views
Last post December 15, 2013, 06:39:36 pm
by Iron_Man
2 Replies
172 Views
Last post June 13, 2015, 08:44:53 pm
by Griff Grof
5 Replies
213 Views
Last post January 13, 2016, 06:09:22 pm
by CreateAForum
2 Replies
213 Views
Last post March 02, 2016, 08:29:05 pm
by daddyal84