Author Topic: Some kind of Issue...(The Escapist Forum >> Forum >> The Escapists Forum)  (Read 531 times)

0 Members and 0 Guests are viewing this topic.

Offline Dragon

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Why is this happening? The 2 "The Escapists Forum" are literally the same page...help me please...have i done something that would cause this to happen?
Btw, those 2 pages are literally blank (Only Forum showing, no content below)...Is this happening cuz of EzPortal?
http://theescapistsforum.createaforum.com/

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5650
  • Karma: 277
    • View Profile
Site looks ok when I view it. If you have ezPortal turned and ezportal homepage yes your site might be blank if you have no ezblocks added to your homepage.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Dragon

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Well does it show "The Escapist Forum >> Forum >> The Escapists Forum" for you? Cuz it does for me...is there a way to fix this?
I don't think it's EzPortal causing this Issue...

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
491 Views
Last post May 23, 2012, 01:52:25 am
by conductor
0 Replies
465 Views
Last post May 27, 2013, 02:57:11 pm
by Lionel
8 Replies
252 Views
Last post March 09, 2016, 04:09:33 pm
by mr.brain
4 Replies
221 Views
Last post March 13, 2016, 08:19:27 pm
by Shaxee
0 Replies
234 Views
Last post September 23, 2016, 02:31:58 pm
by Dragon