Author Topic: Servers Running Slow Last Couple Days?  (Read 647 times)

0 Members and 0 Guests are viewing this topic.

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Servers Running Slow Last Couple Days?
« on: October 19, 2012, 06:48:23 pm »
 ???

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Re: Servers Running Slow Last Couple Days?
« Reply #1 on: October 19, 2012, 07:34:39 pm »
Been running backups for last couple days.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Re: Servers Running Slow Last Couple Days?
« Reply #2 on: October 20, 2012, 01:40:18 am »
 ;D

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Re: Servers Running Slow Last Couple Days?
« Reply #3 on: October 20, 2012, 01:52:49 am »
Should be clear now. Have a couple more to go but not running anything at the moment.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
355 Views
Last post November 26, 2012, 01:30:11 am
by TaoGem
4 Replies
1224 Views
Last post February 26, 2013, 04:36:25 pm
by Stephanie Smith
5 Replies
711 Views
Last post March 09, 2013, 05:25:30 pm
by CreateAForum
1 Replies
373 Views
Last post March 21, 2013, 10:51:40 pm
by CreateAForum
6 Replies
1636 Views
Last post October 19, 2016, 02:26:29 pm
by FridaSolheim