Author Topic: Pictures not showing...?  (Read 589 times)

0 Members and 0 Guests are viewing this topic.

Offline DarkHydra505

  • Full Member
  • ***
  • Posts: 154
  • Karma: 5
    • View Profile
Pictures not showing...?
« on: February 25, 2013, 09:23:44 pm »
Hey guys, I just posted a pic on my forum and nobody else can see it. Is this a glitch? I have the img tags also. Thanks!
http://www.raptorpackforums.com

Talk about gaming, budgies and pets, JRaptor77, and just lounge and have a good time!

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6204
  • Karma: 294
    • View Profile
Re: Pictures not showing...?
« Reply #1 on: February 25, 2013, 09:28:17 pm »
Check permissions for viewing attachments and bbc code.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline DarkHydra505

  • Full Member
  • ***
  • Posts: 154
  • Karma: 5
    • View Profile
Re: Pictures not showing...?
« Reply #2 on: February 25, 2013, 09:30:18 pm »
Thanks!
http://www.raptorpackforums.com

Talk about gaming, budgies and pets, JRaptor77, and just lounge and have a good time!

Offline Darkoo

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Gender: Male
  • True Roleplay
  • Location: Your brain
    • View Profile
Re: Pictures not showing...?
« Reply #3 on: March 04, 2013, 08:08:06 pm »
As the administrator said check the permission of viewing.
Darkoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
740 Views
Last post August 04, 2012, 11:01:36 am
by ollradmin
3 Replies
396 Views
Last post July 23, 2016, 03:11:27 am
by CreateAForum
Pictures Not Working

Started by guest4752 Bugs

9 Replies
922 Views
Last post December 02, 2017, 09:01:00 am
by Harley Quin
5 Replies
127 Views
Last post January 25, 2019, 06:28:17 pm
by TrevorScott
1 Replies
54 Views
Last post December 10, 2019, 06:56:18 pm
by CreateAForum