Author Topic: Quote button in posts not working  (Read 570 times)

0 Members and 0 Guests are viewing this topic.

Offline Spasmod

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
    • View Profile
Quote button in posts not working
« on: April 14, 2013, 11:52:44 am »
Tried in Firefox and Chrome.. no joy, Just sits with a 'Loading' bar at the top of screen.

This is on my test account. Works fine as adminstrator

Share on Facebook Share on Twitter


Offline Spasmod

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
    • View Profile
Re: Quote button in posts not working
« Reply #1 on: April 14, 2013, 12:09:09 pm »
It's not working here either strangely enough.

Cleared browser cache. Flushed DNS resolver cache. Still the same both here and on my site.

Seems like non admins have lost the ability to quote all round
« Last Edit: April 14, 2013, 12:19:20 pm by Spasmod »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6047
  • Karma: 282
    • View Profile
Re: Quote button in posts not working
« Reply #2 on: April 14, 2013, 02:52:03 pm »
Hmm works for me as admin and a normal user.
Make sure you have your quick reply expanded i see you have it closed.

If still does not work check your javascript error log.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Griff Grof

  • Full Member
  • ***
  • Posts: 151
  • Karma: 0
  • cachewalker.co.uk
    • View Profile
    • CacheWalker
Re: Quote button in posts not working
« Reply #3 on: April 14, 2013, 03:37:06 pm »
It's never worked for me or any of the members of my forum - doesn't work for me here either  :-\ ... Exactly the same 'Loading message'


However, it does work fine when posting a reply and clicking "Insert Quote" from the Topic Summery below - this is how we've got around it  ;D
« Last Edit: April 14, 2013, 03:39:12 pm by Griff Grof »

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: Quote button in posts not working
« Reply #4 on: April 14, 2013, 04:35:54 pm »
It always works for me
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Offline Spasmod

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
    • View Profile
Re: Quote button in posts not working
« Reply #5 on: April 14, 2013, 04:50:06 pm »
Hmm works for me as admin and a normal user.
Make sure you have your quick reply expanded i see you have it closed.

If still does not work check your javascript error log.


Quick reply is closed because I don't use it. I have never needed to use it.


All has been working fine up until today and this isn't local to me personally, it has been reported by my members.


I have found however, if I open/close the quick reply box with the 'Plus sign' I then can quote normally.


I'll make some enquiries to see how many members it is affecting.

Offline Spasmod

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
    • View Profile
Re: Quote button in posts not working
« Reply #6 on: April 14, 2013, 05:14:44 pm »
Okay here is the fix for those of you having trouble with this - @Griff Groff I hope this helps to solve your problems too. If it does perhaps you can pass this message to your members.

1. Click your profile tab
2. On the left under the heading 'Modify Profile' you'll see 'Look and Layout' - Click on that..
3. At the very bottom of the page (second up from the bottom) you will see 'Use quick reply on Topic display:' - In the drop down box next to that select 'Don't show at all'
4. At the very bottom right of the page, click the 'Change Profile' button

*Important step*

You will now need to clear your browser's cache (otherwise this fix will not take effect) I use Ccleaner for this personally.

After clearing the browser cache and logging back into your site. You should now find the 'Quote' button working as it should (ie Opening the normal reply to post editor)

I hope this helps some of you.

I'm off to inform my members


Cheers

Spas


 

Related Topics

  Subject / Started by Replies Last post
8 Replies
666 Views
Last post August 15, 2012, 07:46:50 am
by Jhun Santos
2 Replies
316 Views
Last post July 30, 2012, 10:15:56 am
by Griff Grof
5 Replies
358 Views
Last post September 05, 2012, 03:10:44 pm
by cookie parker
6 Replies
908 Views
Last post December 09, 2012, 08:30:28 pm
by CreateAForum
2 Replies
112 Views
Last post April 19, 2016, 01:52:03 pm
by mr horse