Author Topic: Post format keeps breaking and bringing text into one sentence or close together  (Read 193 times)

0 Members and 0 Guests are viewing this topic.

Offline GeneralGrievous

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Hello,
I've made a roleplay forum and I've noticed that when I line break via enter, the text is brought back up to the same sentence after posting.
If I double line break, that text is brought up one line.
Why does my format keep breaking?
Edit: This forum is doing it, too!  Why are double line breaks being brought back up one line?  How do I disable this?

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Can you post an example here. Of what is is doing and what it should look like?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline GeneralGrievous

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Can you post an example here. Of what is is doing and what it should look like?
Here is how I'm doing it in the editor -  https://i.gyazo.com/4be0fd6c74795e489da080fb1cfd3dc1.png
and here is what comes out -  https://i.gyazo.com/0cc1ca921baea7734d91c0e8ca2b5b24.png

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Hmm, i I  don't get that issue here what browser are you using?

Line 1 single
Line 2 single

Line 3   empty line before doubled

Line 4   empty line before doubled
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline GeneralGrievous

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Hmm, i I  don't get that issue here what browser are you using?

Line 1 single
Line 2 single

Line 3   empty line before doubled

Line 4   empty line before doubled
I'm using the latest version of FireFox.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
That's what I am using here...
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline GeneralGrievous

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
That's what I am using here...
No idea as to what could be causing it?  It's gotta be something on the forum's side of things, as it even happens here.  This wasn't an issue on my previous host.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6277
  • Karma: 294
    • View Profile
Could be a browser or plugin issue. Not really sure I did not build the editor itself.  I am not able to recreate the issue on my end.

You can try disabling the editor under profile settings and switch to just the textbox
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline GeneralGrievous

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Quote
You can try disabling the editor under profile settings and switch to just the textbox
I believe this was the fix, thank you.

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
141 Views
Last post September 09, 2013, 08:34:33 am
by Leesa Lear
4 Replies
648 Views
Last post November 20, 2013, 10:58:22 pm
by forum
7 Replies
1480 Views
Last post July 07, 2014, 02:53:21 pm
by dmpworld
3 Replies
159 Views
Last post February 22, 2016, 10:44:16 pm
by CreateAForum
7 Replies
545 Views
Last post June 08, 2020, 10:20:11 pm
by vallee