Author Topic: Parking domain error?  (Read 167 times)

0 Members and 0 Guests are viewing this topic.

Offline Maga

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Parking domain error?
« on: May 14, 2017, 03:30:15 pm »
Hello Admin!
I have recently acquired a domain that I have been trying to add to my forums. I have changed the nameservers on the domain client and pointed them to the nameservers posted in the domain manager on the forums that worked then I was then able to verify url and it worked yet again but whenever I try to update the forum url it says "Domain name is not setup correctly! Please make sure that you own the domain and that you have pointed it correctly!." Heres the domain if you need it for something http://newageforums.tk/

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6043
  • Karma: 281
    • View Profile
Re: Parking domain error?
« Reply #1 on: May 14, 2017, 03:34:04 pm »
It looks ok to me on my end. Please wait about 24 hours for it to update.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Maga

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Parking domain error?
« Reply #2 on: May 14, 2017, 03:35:50 pm »
Alright will do thanks for the quick response!  :D

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2689 Views
Last post December 06, 2009, 12:06:57 pm
by Ultimate Forumer
1 Replies
249 Views
Last post September 15, 2010, 11:52:16 am
by rollerpigeon
19 Replies
1105 Views
Last post April 15, 2013, 08:50:17 pm
by Thornton136
3 Replies
268 Views
Last post October 03, 2015, 11:29:23 pm
by CreateAForum
4 Replies
721 Views
Last post December 27, 2015, 04:06:26 pm
by CreateAForum