Author Topic: Pages Don't Load Properly  (Read 177 times)

0 Members and 0 Guests are viewing this topic.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Pages Don't Load Properly
« on: January 26, 2016, 02:19:47 pm »
Since the outage, or more to the point, since the return of my forum coming back online, everything is not as it once was. My pages, does not load properly. They don't load completely in full. Loads maybe 1 out of 5 times. The other 4 times I have to constantly hit the refresh button to get it to load in full. Please look into this. Thanks

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: Pages Don't Load Properly
« Reply #1 on: January 26, 2016, 04:06:34 pm »
Made a change will see if it helps.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #2 on: January 26, 2016, 04:59:30 pm »
Still running into the same problems. Also problematic is that I can't create any new topics either. If I click on New Topic or New Poll, the page will load only to the Text Box where I can type whatever I want, but because the page doesn't load completely, it leaves out the ability to click on the 'Post' button. Refreshing does not fix this particular problem.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #3 on: January 28, 2016, 07:04:07 pm »
Any updates on this problem? Still an issue with my forum.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: Pages Don't Load Properly
« Reply #4 on: January 28, 2016, 07:09:15 pm »
Haven't' heard any other reports. Made a few changes but do you have a specific page or area it occurs on/
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #5 on: January 28, 2016, 07:36:38 pm »
Main page loads 1 out of 5. Have to refresh. Try creating a new thread on your end and you'll see that it doesn't load enough to even give me the post buttons.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: Pages Don't Load Properly
« Reply #6 on: January 28, 2016, 07:54:07 pm »
Been browsing around haven't' seen the issue yet on my end.. Tried to register but requires admin approval.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #7 on: January 28, 2016, 08:13:12 pm »
You've been approved. Sent email. Try again. Thanks.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: Pages Don't Load Properly
« Reply #8 on: January 28, 2016, 08:17:27 pm »
Also do you get the same issue on this forum?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #9 on: January 28, 2016, 08:18:42 pm »



This is what the page looks like when it doesn't load.

Offline gaming4charitie

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
  • Gender: Male
  • Location: sheffield
    • View Profile
    • barkerdude
Re: Pages Don't Load Properly
« Reply #10 on: January 28, 2016, 08:19:37 pm »
it work for me

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #11 on: January 28, 2016, 08:19:55 pm »
I don't get the same problems here when it comes to creating threads or pages loading.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: Pages Don't Load Properly
« Reply #12 on: January 28, 2016, 08:20:26 pm »
What browser are you using?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Pages Don't Load Properly
« Reply #13 on: January 28, 2016, 08:21:22 pm »
At the moment, Chrome. But I've also tested on Firefox and get the same issues.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: Pages Don't Load Properly
« Reply #14 on: January 28, 2016, 08:36:19 pm »
Haven't been able to recreate it, browsed and refreshed about 50 pages in firefox. Do you have any antivirus, browser plugins ad block plugins.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
529 Views
Last post August 13, 2013, 01:52:14 pm
by Justincase
1 Replies
151 Views
Last post May 05, 2014, 01:20:04 pm
by CreateAForum
0 Replies
147 Views
Last post May 22, 2015, 02:39:02 am
by SubliminallySubliminal
4 Replies
114 Views
Last post July 16, 2018, 02:16:12 am
by CreateAForum
2 Replies
141 Views
Last post October 18, 2018, 11:01:07 pm
by guest5200