Author Topic: notifications stopped working for some  (Read 366 times)

0 Members and 0 Guests are viewing this topic.

Offline Justincase

  • Jr. Member
  • **
  • Posts: 88
  • Karma: -1
    • View Profile
notifications stopped working for some
« on: July 24, 2015, 05:37:52 pm »
2 of my mods have noticed the notifications have stopped working. We have been trying to figure it out on our own for a month or so now but give up. Tried everything.
Works fine for 2 of us but the other 2 dont get anything anymore.

Have tried resetting emails. Have tried changing their settings and then reset them.

Per 1 mod  I'm no longer getting notifications for PM's or replies in subscribed threads.  Just checked my settings and they're still set to instant notification via email.   Have been checking my spam box on my email server.  Not in there either. 

Only thing I have noticed is the 2 mods which used to get  notifications for years now, both have .net ending emails.   
 

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6144
  • Karma: 288
    • View Profile
Re: notifications stopped working for some
« Reply #1 on: July 24, 2015, 05:43:40 pm »
To what esp such as gmail.com hotmail etc?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Justincase

  • Jr. Member
  • **
  • Posts: 88
  • Karma: -1
    • View Profile
Re: notifications stopped working for some
« Reply #2 on: July 24, 2015, 06:33:39 pm »
Neither, both .net like posted earlier.  Will go check rest. 

Both have sbcglobal.net




Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6144
  • Karma: 288
    • View Profile
Re: notifications stopped working for some
« Reply #3 on: July 24, 2015, 07:22:06 pm »
I sent a request to at&t to unblock the mail hopefully they will listen takes two days though.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Justincase

  • Jr. Member
  • **
  • Posts: 88
  • Karma: -1
    • View Profile
Re: notifications stopped working for some
« Reply #4 on: July 24, 2015, 10:10:28 pm »
Ah that explains it. Thanks  8)

Offline Justincase

  • Jr. Member
  • **
  • Posts: 88
  • Karma: -1
    • View Profile
Re: notifications stopped working for some
« Reply #5 on: July 30, 2015, 01:12:08 pm »
I sent a request to at&t to unblock the mail hopefully they will listen takes two days though.

Still nothing 4 days later.

They are making it hard for those 2 mods being they receive nothing when post are reported or when threads they are subscribed to get posted in.

Could you try again please. Thanks

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6144
  • Karma: 288
    • View Profile
Re: notifications stopped working for some
« Reply #6 on: July 30, 2015, 01:55:26 pm »
Yeah I didn't get a reply back either.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6144
  • Karma: 288
    • View Profile
Re: notifications stopped working for some
« Reply #7 on: July 30, 2015, 06:48:09 pm »
I sent them another email
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
1627 Views
Last post November 14, 2011, 08:40:37 pm
by CreateAForum
22 Replies
2502 Views
Last post October 05, 2012, 08:01:54 pm
by Michel
0 Replies
370 Views
Last post December 04, 2012, 07:05:24 am
by Sir Rob (from Oz)
3 Replies
595 Views
Last post January 04, 2013, 04:42:30 am
by CreateAForum
5 Replies
180 Views
Last post January 06, 2020, 06:07:28 am
by mickjav