Author Topic: ERROR Need Help: New Light Red Theme Not Allowing Topic Replys or New Topics??  (Read 880 times)

0 Members and 0 Guests are viewing this topic.

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Hello, I just started using the new Light Red theme and forum members are getting this error message when they try to Reply to a post, I have gotten the same error message when I tried to reply to a post as well (The message body was left empty):


« Last Edit: January 16, 2012, 04:39:12 pm by rollerpigeon »

Share on Facebook Share on Twitter


Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Also, cannot start a New Topic either. Just tried.


Thanks


Tony

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Just went back to the default template and STILL having the same problem.


HELP!!!  :'(


Tony

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
What are you putting in the post?  All forums have the same set of files this forum uses the same code as your board.


Have you added any codes recently to your board?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Just added an ez-block for a youtube video the other day.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
I would disable that and see if that helps.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
I did and still nothing...what else do you think? I went back and went to default, still same problem...


Thanks


Tony

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Here is a thought, would user permissions cause something like this?


Thanks


T

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
User permissions wouldn't create the topic empty error.

The only time that may occur is if you are trying to post an html tag at the start of a topic and that could throw it off.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
So I turned off all EZ-Blocks. Just has the forum up. Still is coming up with same error message. The only thing that changed recently that comes to mind are the new templates I tried.


What else can it be?


Is my site broken beyond repair?


 :-\

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
Can you create me an account I want to try some things.

I would also look at your headers/footers and news code.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
I sent you an email through this message system with username and password.


I will look into the other suggestions.


Thanks


T

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
Looks like you disabled BBC code. Any reason for that? That seems like that is causing an issue.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Ok, I will activate that right now and test. Thanks!

Offline rollerpigeon

  • Full Member
  • ***
  • Posts: 117
  • Karma: 3
    • View Profile
Took a look and the the BBC box was checked. I unchecked and saved then checked them again and saved. Still no change.

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
1339 Views
Last post July 29, 2013, 09:38:11 pm
by CreateAForum
19 Replies
2726 Views
Last post August 30, 2013, 05:18:10 pm
by dog
6 Replies
689 Views
Last post April 04, 2015, 05:03:39 pm
by conductor
0 Replies
161 Views
Last post February 10, 2017, 01:36:25 pm
by albean88
2 Replies
372 Views
Last post February 11, 2017, 01:45:05 am
by albean88