Author Topic: Forum error help.  (Read 285 times)

0 Members and 0 Guests are viewing this topic.

Offline xorcizt

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Forum error help.
« on: June 26, 2012, 06:47:11 pm »
I recently created a forum website. its www.xorcizt.createaforum.com
I was trying to change the domain to www.xorcizt.com
I didin't do it right and now I am unable to login to the admin panel and reset it.
Can someone help me change the domain or cansomeone reset it to default  for me please.

Share on Facebook Share on Twitter


Offline xorcizt

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Forum error help.
« Reply #1 on: June 26, 2012, 06:58:19 pm »
Any idea on how I can do this?

Offline Seldom Fail

  • Global Moderator
  • *****
  • Posts: 207
  • Karma: 29
  • Gender: Male
    • View Profile
Re: Forum error help.
« Reply #2 on: June 26, 2012, 07:43:34 pm »
http://xorcizt.createaforum.com/index.php?action=adminpg;sa=changeurl;domain=default

Try that link. It should reset it to the default. Can you tell us the steps you took in setting up your domain so that we can point out where you went wrong and help you set it up?
<--- Donate to CreateAForum! :D

Jeremiah 33:3

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6292
  • Karma: 298
    • View Profile
Re: Forum error help.
« Reply #3 on: June 26, 2012, 11:37:02 pm »
Fixed
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline xorcizt

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Forum error help.
« Reply #4 on: June 28, 2012, 08:27:23 pm »
I changed domain back from xorcizt.com to xorcizt.createaforum.com then it started working but I would like to have that forum with you all with my domain www.xorcizt.com
 
I followed this
 
Nameserver 1:
Domain: ns1.yourdomainname.com 
IP Address:68.233.250.132
Nameserver 2:
Domain: ns2.yourdomainname.com
IP Address:68.233.250.132

I also changed the ip from the one intuit gave me to the one listed above.
Ireplace (yourdomain) with xorcizt. then I tried xorcizt.createaforum. ofcourse with .com on the end, On both of these. It seemed to work but i was unable to login to anything I could only see the index page. Also when I had the domain there. It would log me out every time I navigated to a different page. I have my domain with intuit.
« Last Edit: June 28, 2012, 08:29:16 pm by xorcizt »

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
262 Views
Last post September 15, 2010, 11:52:16 am
by rollerpigeon
5 Replies
349 Views
Last post June 06, 2012, 02:41:58 am
by Dr. Pa1N
3 Replies
1975 Views
Last post August 22, 2013, 08:35:19 pm
by CreateAForum
3 Replies
257 Views
Last post October 18, 2013, 08:35:32 pm
by CreateAForum
3 Replies
183 Views
Last post February 09, 2016, 06:05:33 pm
by CreateAForum