Author Topic: my new forum turned into blue hell  (Read 286 times)

0 Members and 0 Guests are viewing this topic.

Offline Beowolff29

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
my new forum turned into blue hell
« on: January 26, 2019, 04:11:01 am »
was working on my forum in admin when suddenly 'this' happened.

https://i.postimg.cc/RZxY5wCF/Untitled.png

I have no idea what I did ...if anything.  So have no clue how to fix it.  No matter what I try, it won't go back to my old forum look.

Can I get specific help on this?

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #1 on: January 26, 2019, 04:51:41 am »
Click on the menu and choose full site instead of mobile view. It should be in the menu icon top of screen.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Beowolff29

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: my new forum turned into blue hell
« Reply #2 on: January 26, 2019, 05:47:49 am »
Click on the menu and choose full site instead of mobile view. It should be in the menu icon top of screen.

Thanks for the quick reply... I did try that and nothing happened.  But it was in my Theme settings somewhere, upon fiddling there, SUDDENLY everything was normal again.  (and again I have no idea what I did...lol)  Maybe I won't fiddle there anymore.

I am having some odd problems though with a few other things.  For instance, at my site and "HERE in this forum," I cannot get ANY of the BBCodes to work.  Nor Smileys.  If I click on a Smiley nothing happens.  (even here.)  And when I try to underline or make a line of text bold with the BBCode boxes nothing happens there either.  it's as if I wasn't doing anything when I obviously am clicking them...it's like they're just dead.

Both Smileys and the BBCode boxes are checked in my admin console... so what could be up?  And besides... they're not working HERE in this forum either and surely you guys have them turned on here.  I can't figure it.

I'd put a frownie face up here...but I can't.  G'ah!

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #3 on: January 26, 2019, 05:50:47 am »
Can you take a screenshot do you see the smilies and bbc buttons?
What browser are you using. I mainly use chrome/firefox
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Beowolff29

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: my new forum turned into blue hell
« Reply #4 on: January 26, 2019, 02:26:40 pm »
yes.. the BBCode buttons are visible, and the smileys are too...  but simply they don't seem to be activated... even though they are definitely turned on inside my controls.

I click them with a mouse and 'nothing' happens.  If I highlight a sentence then try to make it bold or change it's color or make it big ...or add a smiley....  NOTHING.  It's crazy.

I use Microsoft Edge... which is likely to be the most used browser from the people my site is intended for (I'm still building it and haven't advertised it yet to the open public.)

https://www.facebook.com/CowboyandWesternSongs/photos/a.1451653855096062/2227102307551209/?type=3&theater

This is from my face book page...hope you can see it.

This is a very troublesome problem...and really if my 'soon to be' site members can't access the smileys and BBCode it's going to be a deal breaker for them (and the popularity of my site.)  Very concerned.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #5 on: January 26, 2019, 02:36:08 pm »
Will run some tests haven't heard of issues with edge will see what I can find out.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Beowolff29

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: my new forum turned into blue hell
« Reply #6 on: January 26, 2019, 06:44:48 pm »
Appreciate that... I really hate to put more time into the forum until I can lick this problem...

Hopefully there's a simple solution or quick and easy fix.

S!

Beo

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #7 on: January 26, 2019, 08:50:52 pm »

test edge reply
 :D :-[
test bold
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #8 on: January 26, 2019, 09:08:10 pm »
Seems to work on my end.
Can you follow what I do this video I want to see if you get any errors in your console when you click on smiles or bbc codes
https://softwaredemos.tinytake.com/sf/MzI2MDg3M185NzY2Njcz
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Sir Rob (from Oz)

  • Full Member
  • ***
  • Posts: 101
  • Karma: 1
    • View Profile
    • The New Retreat
Re: my new forum turned into blue hell
« Reply #9 on: February 07, 2019, 11:35:50 am »
A couple of members at The New Retreat forum are experiencing this as well.



As you can see the block shows okay however they cannot be used (for some members).


One member has used Edge and Chrome, same thing on both. I have been told it happens also at another forum we both belong to yet at another it does not. The other forum I do not know if it a Creataforum forum or another site.

Peronally I use Mozilla and have no issues. I check IE and that was okay. Not sure if I checked Chrome though.

As you see they work fine for me.

Thanks
« Last Edit: February 07, 2019, 11:44:11 am by Sir Rob (from Oz) »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #10 on: February 07, 2019, 01:39:42 pm »
Do they have any plugins or addons in the browser? that might cause issues or antivrius?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Sir Rob (from Oz)

  • Full Member
  • ***
  • Posts: 101
  • Karma: 1
    • View Profile
    • The New Retreat
Re: my new forum turned into blue hell
« Reply #11 on: February 07, 2019, 09:17:03 pm »
Thank you for the reply. I will ask and let you know.

Offline Sir Rob (from Oz)

  • Full Member
  • ***
  • Posts: 101
  • Karma: 1
    • View Profile
    • The New Retreat
Re: my new forum turned into blue hell
« Reply #12 on: February 08, 2019, 01:38:19 am »
Following is the conversation with one of TNR members.
12:01 PM rob_from_oz: Hi  for when you are online. Before you had the issues did you do any updates?
signed on at 12:14 PM.
12:15 PM : No.. I havent done any updates
12:16 PM rob: Well it is not that as sarina had done some. It is a mystery. Oh Is needy a createaform forum?
12:16 PM: I don't think it is..
12:16 PM rob: That may be why you done have any issues there.
12:17 PM : do not not done^
12:17 PM : SMF 2.0.15 | SMF 2017, Simple Machines
12:18 PM : Thats what Needy is on..
12:18 PM rob: I did wonder if it was SMF
12:19 PM : Its the same for me on k's board.. Not sure whats up.. I know my computer is good.. Just had it gone through...
12:20 PM rob: I saw a thread at support with someone else at another forum having the same issue. I was asked this.
Quote from: CreateAForum on Today at 00:39:42
 
 
    Do they have any plugins or addons in the browser? that might cause issues or antivrius?
12:21 PM : No .. And I am using the same antivirus/malware i've always used.. Didn't have a problem with it before...
12:22 PM rob: It is very strange. Must be soething with Createaforum that only affects some and not others!!
12:23 PM rob: Are you PC tablet smart phone Apple?
12:23 PM : I know on MM one time I had to change the editor.. They offered 2 or 3 different ones there...
12:23 PM: I'm on my PC..
12:24 PM rob: I will let them know what both you and sarina have said. Perhaps one of the forum update affects some and not others for some reason.
12:25 PM : OK sounds good..
12:25 PM rob: Not sure where if at all am able to change editors but will ask.
12:26 PM : Never hurts to ask.. *s
This is from another user.

Do they have any plugins or addons in the browser? that might cause issues or antivrius?
no i dont an rt cked an all is on that is to be to run it..  next day off am going to have him take me to my tech and fix.
That was all from the two users
Questions please? Thinking outside the box so to speak!
Is it possible to change Editors within Admin at all?
Is it possible a recent update from Createaforum may have impacted these two users?
Cheers and thanks. :)



Offline Sir Rob (from Oz)

  • Full Member
  • ***
  • Posts: 101
  • Karma: 1
    • View Profile
    • The New Retreat
Re: my new forum turned into blue hell
« Reply #13 on: February 08, 2019, 01:50:00 am »
Following on from the last reply.
The first user had the issue from 3rd February 2019 (no new updates)

Second user 5th February (after doing updates)

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5813
  • Karma: 279
    • View Profile
Re: my new forum turned into blue hell
« Reply #14 on: February 08, 2019, 02:08:44 am »
So it happens on a needy board which is not createaforum  strange....
Could they register and post on this site board https://www.simplemachines.org/community/index.php?board=7.0 
I want to see if it happens there as well.

I haven't done anything recently to the editor
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
345 Views
Last post June 03, 2013, 02:21:34 am
by aIURbliS
9 Replies
1256 Views
Last post July 29, 2013, 09:38:11 pm
by CreateAForum
0 Replies
119 Views
Last post February 10, 2017, 01:36:25 pm
by albean88
2 Replies
310 Views
Last post February 11, 2017, 01:45:05 am
by albean88
2 Replies
1087 Views
Last post August 28, 2018, 05:37:01 pm
by gingerbreadexchange