Author Topic: my new forum turned into blue hell  (Read 286 times)

0 Members and 0 Guests are viewing this topic.

Offline Beowolff29

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: my new forum turned into blue hell
« on: January 26, 2019, 05:47:49 am »
Click on the menu and choose full site instead of mobile view. It should be in the menu icon top of screen.

Thanks for the quick reply... I did try that and nothing happened.  But it was in my Theme settings somewhere, upon fiddling there, SUDDENLY everything was normal again.  (and again I have no idea what I did...lol)  Maybe I won't fiddle there anymore.

I am having some odd problems though with a few other things.  For instance, at my site and "HERE in this forum," I cannot get ANY of the BBCodes to work.  Nor Smileys.  If I click on a Smiley nothing happens.  (even here.)  And when I try to underline or make a line of text bold with the BBCode boxes nothing happens there either.  it's as if I wasn't doing anything when I obviously am clicking them...it's like they're just dead.

Both Smileys and the BBCode boxes are checked in my admin console... so what could be up?  And besides... they're not working HERE in this forum either and surely you guys have them turned on here.  I can't figure it.

I'd put a frownie face up here...but I can't.  G'ah!

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
345 Views
Last post June 03, 2013, 02:21:34 am
by aIURbliS
9 Replies
1256 Views
Last post July 29, 2013, 09:38:11 pm
by CreateAForum
0 Replies
119 Views
Last post February 10, 2017, 01:36:25 pm
by albean88
2 Replies
310 Views
Last post February 11, 2017, 01:45:05 am
by albean88
2 Replies
1082 Views
Last post August 28, 2018, 05:37:01 pm
by gingerbreadexchange